Sirik Dec 6, 2012 @ 8:43am
SS3 Right Mouse Button (Alt-Fire)
Hi,

Does anyone else have the issue when playing Serious Sam 3, where pressing the right mouse button for 'alternative fire' causes the main menu to appear instead? also when escaping from the menu, the alt-fire action is then performed..
Using Ubuntu 12.04 x64 with Cinnamon.
Showing 1-7 of 7 comments
< >
A.T. Hun Dec 6, 2012 @ 7:09pm 
Works as expected for me. You didn't accidentally reassign right click and esc in the settings, did you?
Sirik Dec 9, 2012 @ 3:16am 
No, the key bindings are all default. The menu doesnt seem to like my mouse much either so i have to navigate by keyboard. My mouse is a microsoft sidewinder. I deleted the local content and downloaded the game again, but still the same issue.
[Pink Beret] 2 m4d f00 |Linux| Jan 10, 2013 @ 12:02pm 
I have the exact same problem in TF2. originally when I pressed mouse2 I got altfire and then the main menu. when I cleared the bind and reset it it added Joy8 instead of mouse2. but once I went back to the game and tried it I only got the main menu again and this time no altfire at all.
Sirik Jan 10, 2013 @ 1:41pm 
Yes, even after several game re-installs, a complete re-installation of linux, and all the steam and serious sam 3 updates in between.. i still cannot use right-mouse for anything but opening the main menu. I gave up and assigned Q to alt-fire instead, since SS3 does not recognize mouse-4 and mouse-5
[Pink Beret] 2 m4d f00 |Linux| Jan 14, 2013 @ 8:16am 
still no hope?
Cheogh Jan 14, 2013 @ 12:55pm 
Try a logitech mouse instead? I'm using a M310 myself.
Last edited by Cheogh; Jan 14, 2013 @ 12:55pm
[Pink Beret] 2 m4d f00 |Linux| Jan 14, 2013 @ 1:09pm 
can't afford a new mouse. :(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 8:43am
Posts: 7