Steam for Linux

Steam for Linux

Is SSE2 CPU extension really needed for SteamCMD?
Hello!

I installed an old computer as LAN server for our small private LAN party and wanted to set up an CS:GO server with our own stats etc.

The computer has an Athlon XP 1900+ CPU in it which should be supported as written here: Steam for Linux > Limited Beta > Getting Started

Now is the question whether this is a bug at the moment or not. Will it be fixed or will the system requirements are fixed?

The steamCMD crashed with "illegal instruction" and after searching the web I found some hints that this could be an SSE2 error. This makes sense to me (software developer for embedded systems).

Here a list of SSE support of CPUs until 2006: ( www.heise.de [heise.de])

Would be nice to get information about this (so I can wait or put the server to a virtual machine or other hardware).

Greetings,
Bomaeira
Datum skrivet: 4 dec, 2012 @ 12:04
Inlägg: 4