gutigen o) Dec 1, 2012 @ 11:53pm
TF2 Language
I got my Ubuntu box in polish, Steam is in polish, however TF2 is still in english. At Windows there is polish version of TF2, so it seems kinda odd. I can't choose polish from options, any ideas?
Showing 1-6 of 6 comments
< >
-FwG- ^ Bucky21659 Dec 2, 2012 @ 12:15am 
Try options>audio tab>in-game language.
I believe.
blackout24 Dec 2, 2012 @ 12:49am 
Originally posted by Bucky21659: Linux Gamer:
Try options>audio tab>in-game language.
I believe.

Yes and it will tell you that there is English available only at the moment.
|NAC²| D.Cent Dec 2, 2012 @ 1:36am 
It's also strange that on Windows, you can set the spoken language to English and the text to e.g. German - however, in the Linux version, both cannot be different...
Tórus Dec 12, 2012 @ 7:32pm 
Same here: account in portuguese but games(at least TF2 and Cogs) and Steam are in english. Even though I can change the Steam client language in the options I think it should come with my account's/system's language pre selected.
rudeboyjamaica Dec 13, 2012 @ 12:46am 
In my opinion this is BETA for linux is TF2Beta -this beta sending reports,crashes and ect... to steam. If you want to play on Windows you can change appears text to another language in steam. But in linux Beta you can change maybe only spoken language in game option but no appears text like as in Windows TF2 (no beta) version. when I'm wrong pls correct me.
Last edited by rudeboyjamaica; Dec 13, 2012 @ 12:48am
gutigen o) Dec 27, 2012 @ 9:25am 
Open Beta and problem persist :/
Bumpbump! :)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Dec 1, 2012 @ 11:53pm
Posts: 6