Steam for Linux > Genel Başlıklar > Konu Detayları
n3 30 Kas 2012 @ 8:50am
Big Picture Mode is broken
When i click big picture mode i only see a "web" and "steam" button, there is no games list or power button, or clock, etc. Running ubuntu 12.10 64 bit with intel graphics.
5 yorumdan 1 ile 5 arası gösteriliyor
< >
topzeed 1 Ara 2012 @ 2:42am 
try to update steam good improvments the latest beta
deiol 6 Ara 2012 @ 7:56pm 
I am having the same issue; I only see buttons for "Web" and "Friends" button. There's also sound, and an animated background. My Steam client says it is up to date, I'm running Ubuntu 12.04 LTS, Nvida graphics (latest drivers), and XFCE window manager.
TOG | Necron99 7 Ara 2012 @ 12:18am 
Broken here too same as deiol - Ubuntu 12.04 32bit + Nvidia 310 + Cinnamon Desktop
dilworks 7 Ara 2012 @ 9:07am 
My experience on Debian Wheezy on a Sandy Bridge HD3000 (i5-2450M) and GeForce 610M+Optimus+nVidia 304 (all stock Debian repos, including the unofficial official Bumblebee repo):

- It is kinda slow under HD3000. Trying to raise resolution over 1000xsomething to the native 1366x768 of my laptop panel yields a warning of not enough memory. It is still useable... just sluggish. The main buttons (Store/Collection/Community) appear with the text cropped in a diagonal fashion.

- Under the nVidia it looks nice and it runs much better. Use Primus, because optirun is as slow as no discrete GPU.

- This happens on my laptop, no matter the video card: video freezes or goes to a black screen. Controls are still responsive, but I have to play a while with Alt+Tab until video gets responsive again.

Conclusion:
- Still unusable since video lags a lot.
- Won't even display properly on Intel HD Graphics.
Nephatrine 7 Ara 2012 @ 9:42am 
Seems to work on Kubuntu 12.10 AMD64 perfectly.
En son Nephatrine tarafından düzenlendi; 7 Ara 2012 @ 9:42am
5 yorumdan 1 ile 5 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 30 Kas 2012 @ 8:50am
İleti: 5