Steam for Linux > Discussões gerais > Detalhes do tópico
n3 30/nov/2012 às 8:50
Big Picture Mode is broken
When i click big picture mode i only see a "web" and "steam" button, there is no games list or power button, or clock, etc. Running ubuntu 12.10 64 bit with intel graphics.
Exibindo comentários 15 de 5
< >
potis 1/dez/2012 às 2:42 
try to update steam good improvments the latest beta
deiol 6/dez/2012 às 19:56 
I am having the same issue; I only see buttons for "Web" and "Friends" button. There's also sound, and an animated background. My Steam client says it is up to date, I'm running Ubuntu 12.04 LTS, Nvida graphics (latest drivers), and XFCE window manager.
TOG | Necron99 7/dez/2012 às 0:18 
Broken here too same as deiol - Ubuntu 12.04 32bit + Nvidia 310 + Cinnamon Desktop
dilworks 7/dez/2012 às 9:07 
My experience on Debian Wheezy on a Sandy Bridge HD3000 (i5-2450M) and GeForce 610M+Optimus+nVidia 304 (all stock Debian repos, including the unofficial official Bumblebee repo):

- It is kinda slow under HD3000. Trying to raise resolution over 1000xsomething to the native 1366x768 of my laptop panel yields a warning of not enough memory. It is still useable... just sluggish. The main buttons (Store/Collection/Community) appear with the text cropped in a diagonal fashion.

- Under the nVidia it looks nice and it runs much better. Use Primus, because optirun is as slow as no discrete GPU.

- This happens on my laptop, no matter the video card: video freezes or goes to a black screen. Controls are still responsive, but I have to play a while with Alt+Tab until video gets responsive again.

Conclusion:
- Still unusable since video lags a lot.
- Won't even display properly on Intel HD Graphics.
Nephatrine 7/dez/2012 às 9:42 
Seems to work on Kubuntu 12.10 AMD64 perfectly.
Última edição por Nephatrine; 7/dez/2012 às 9:42
Exibindo comentários 15 de 5
< >
Por página: 15 30 50
Publicado em: 30/nov/2012 às 8:50
Mensagens: 5