Hobodobojo May 21, 2013 @ 5:11pm
Awful input lag in Isource games Ubuntu 13.04
In all source games I'm getting this unbearable input lag, making them all literally unplayable.
I have a 7670m+7660g on 13.4 AMD drivers
Showing 1-15 of 15 comments
< >
lolcat May 21, 2013 @ 5:50pm 
Same problem, when I play LFD2 fps seems OK but mouse input lag makes it unplayable. Tried setting raw input in options but it dose not work.
I on a Dell Inspiron 5520 with AMD7670M and AMD 13.4 driver
Hobodobojo May 21, 2013 @ 5:53pm 
Hmm, I wondered if it was a problem with the 7670m, however I'm currently using the 7660g alone with the problem continued.
volca May 22, 2013 @ 7:28am 
I also have this lag. It seems gpu gets behind in rendering - so it is more of a rendering lag than input lag. Try using fps_max with a number below your lowest fps - it helps since the gpu then catches on.
Hobodobojo May 22, 2013 @ 9:41am 
Noob question here: How do I set the fps_max?
volca May 23, 2013 @ 12:36am 
In-game you can just enable dev console, press the ` key and type it in "fps_max 60" for example. For it to persist you have to write it into the config file of the game (config.cfg)
Five Aug 17, 2013 @ 5:28am 
Same lag here. That is DotA2 and CS:SRC. Same GFX (7670) on dell vostro 3560.
Hobodobojo Aug 17, 2013 @ 5:32am 
I no longer have it in Ubuntu 13.10Dev with 13.8 drivers.
piotr.lipson Aug 21, 2013 @ 7:08am 
setting fps_max helps only if your card can keep framerate above this limit. To really resolve this you have to set "gl_finish" to 1
|Pro Kittens| Medic Plz Aug 21, 2013 @ 2:00pm 
Have you guys tried disabling vertical sync in the video options?
Doc Holliday Aug 21, 2013 @ 2:55pm 
Did any of you turn off OnDemaned? or try thr Beta Catalyst 13.8?
TakkaRakkaTakka Aug 22, 2013 @ 1:26am 
Install the newest AMD Beta drivers, the bug was fixed there. Although the overall performance is still bad.
Hobodobojo Aug 22, 2013 @ 1:32am 
It's at least bearable, though.
LOLCAT Aug 22, 2013 @ 2:29am 
Originally posted by Manolo:
Install the newest AMD Beta drivers, the bug was fixed there. Although the overall performance is still bad.
You mean the 180-200 fps in L4D2? Yes, pretty bad. Only the occasional hitching/jerky camera movement should disappear, and all would be fine.
Hobodobojo Aug 22, 2013 @ 4:04am 
Performance hits are worse on weaker cards. I get 100FPS easily on Windows playing L4D2 maxed, 1080p, and barely 30FPS with obscene amounts of stuttering on Linux.
Bushido Brown Sep 17, 2013 @ 3:56am 
Interesting Link [github.com]

Possible kernel issue
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: May 21, 2013 @ 5:11pm
Posts: 15