Koala Yeung May 12, 2013 @ 10:45am
Cannot install Steam for Linux on Ubuntu 13.04 (64bit)
I installed steam launcher several times, but I'm getting nowhere.

Here is what I've got:
1. Try to install steam-launcher package with GUI (Ubuntu Software Center).

2. After installation complete, it pops out a terminal, telling me this:
"Steam needs to install these additional packages:
libcurl3-gnutls:i386, libjpeg-turbo8:i386, libogg0:i386, libpixman-1-0:i386, libtheora0:i386, libudev0:i386, libvorbis0a:i386, libvorbisenc2:i386, libvorbisfile3:i386, libasound2:i386, libcairo2:i386, libcups2:i386, libdbus-1-3:i386, libfontconfig1:i386, libfreetype6:i386, libgcrypt11:i386, libgdk-pixbuf2.0-0:i386, libglib2.0-0:i386, libgtk2.0-0:i386, libnspr4:i386, libnss3:i386, libopenal1:i386, libpango1.0-0:i386, libpng12-0:i386, libpulse0:i386, libxi6:i386, libxinerama1:i386, libxrandr2:i386, libxrender1:i386, libsdl1.2debian:i386"

3. I typed my password and wait. After a while, it says
"E: Cannot find package libudev0"

4. Installation failed

I've tried several times. Everytime its the same.

Please help.
Showing 1-2 of 2 comments
< >
aron.loco May 12, 2013 @ 10:55am 
It is becuase you newer has update.
pu in the console.
sudo apt-get update

other way is using the update program


after it try to try tu start steam agine o reinstal it
aron.loco May 12, 2013 @ 10:56am 
Originally posted by Koala Yeung:
I installed steam launcher several times, but I'm getting nowhere.

Here is what I've got:
1. Try to install steam-launcher package with GUI (Ubuntu Software Center).

2. After installation complete, it pops out a terminal, telling me this:
"Steam needs to install these additional packages:
libcurl3-gnutls:i386, libjpeg-turbo8:i386, libogg0:i386, libpixman-1-0:i386, libtheora0:i386, libudev0:i386, libvorbis0a:i386, libvorbisenc2:i386, libvorbisfile3:i386, libasound2:i386, libcairo2:i386, libcups2:i386, libdbus-1-3:i386, libfontconfig1:i386, libfreetype6:i386, libgcrypt11:i386, libgdk-pixbuf2.0-0:i386, libglib2.0-0:i386, libgtk2.0-0:i386, libnspr4:i386, libnss3:i386, libopenal1:i386, libpango1.0-0:i386, libpng12-0:i386, libpulse0:i386, libxi6:i386, libxinerama1:i386, libxrandr2:i386, libxrender1:i386, libsdl1.2debian:i386"

3. I typed my password and wait. After a while, it says
"E: Cannot find package libudev0"

4. Installation failed

I've tried several times. Everytime its the same.

Please help.

for open a console CTROL+ALT+T
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: May 12, 2013 @ 10:45am
Posts: 2