Lobsterman May 11, 2013 @ 2:57am
Bug with Source-games
I installed Steam on Linux. Also TF2 and Portal, plus a few GoldSource-games. GS-games go very well, what cannot be said about Source. There are a controlling bug - my mouse and keyboard work with delays. Often appear freezes when I jump. What is happening?
P.s. sorry for the bad English
P.p.s. My video card - Ati mobility radeon hd 5470 ser. 512 Mb. But I haven't problems with the video (50-60 fps).
Showing 1-12 of 12 comments
< >
LOLCAT May 11, 2013 @ 3:02am 
Is vsync enabled? Try turning it off.
Lobsterman May 11, 2013 @ 3:13am 
No, it's turned off.
Seph//roth : Linux May 11, 2013 @ 4:23am 
maybe try disabling mouse acceleration, or using raw mouse imput ingame, see if there is a difference between ps/2 and usb
mattyy1hp May 11, 2013 @ 5:26am 
Try this: "fps_max 60" - in-game console command.
Lobsterman May 11, 2013 @ 5:53am 
"Try this: "fps_max 60" - in-game console command. "
Yes, I noticed fps in freezes increases to 300. But I don't understand, why it needed.

"maybe try disabling mouse acceleration, or using raw mouse imput ingame, see if there is a difference between ps/2 and usb"
I haven't ps/2 mouse, but I'll try your advice.


LucasBrandM May 11, 2013 @ 5:57am 
Same here, i've already done everything said and nothing.
[Linux] Schrödinger's cat May 11, 2013 @ 7:52am 
I had this problem with TF2, L4D2, CS:S with vsync on, but with HL2 disabling vsync doesn't help.
I always get above 100 fps, but sometimes "Gordon" turns with delay about 0.5 sec after I move mouse. Sometimes it works without any problem
Lobsterman May 11, 2013 @ 9:20am 
LOL, CSS works perfectly! However, I printed "fps_max 60", but I think it will work even without this parametr.
Ok, will instal HL2, see what will happen.
fiws May 11, 2013 @ 9:22am 
What distro/desktop environment?
Last edited by fiws; May 11, 2013 @ 9:22am
Lobsterman May 11, 2013 @ 9:34am 
It doesn't matter, because I've found a cause of the problem - exactly in sudden jumps fps. Set fps_max 300, and lags appeared also in CSS. But 60 fps - and they disappear.
blackout24 May 11, 2013 @ 10:20am 
There seem to be problems, when you reach the engine limit. I noticed that with Quake 3 sometime ago. When I set the fps limiter to 0 it runs at 9000 FPS and starts lagging and showing network disconnects etc.
Mernst May 11, 2013 @ 11:59am 
today, i tried to activate vsync and now suddenly no lagging in controller inputs anymore.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: May 11, 2013 @ 2:57am
Posts: 12