The Barberist May 8, 2013 @ 9:21pm
Desktop Issues
After installing Steam, I lost everything on the desktop except for the Steam shortcut. I can't access anything except the terminal. Is there any resolution for this or do I have to remove the partition?
Showing 1-6 of 6 comments
< >
thetargos May 8, 2013 @ 10:41pm 
What do you mean by "lost everything on the desktop", and "partition"? 1st what Desktop (assuming you installed on Linux), what distro as well? How is your system setup, etc. A bit more info would yield better results from the folks that might attempt helping you.
Shark May 9, 2013 @ 12:45am 
could you be more specific? What did you do before this happened?
The Barberist May 9, 2013 @ 6:56am 
That comment was made in a kind of panic. It was a compiz error. Ive attempted several fixes but nothing has worked.
Saner than a coconut May 9, 2013 @ 8:42am 
Which linux distro do you use? I had a similar experience in unity on ubuntu 13.04, but got fixed by re-enabling unity in ccsm.
The Barberist May 9, 2013 @ 8:57am 
I'm using Ubuntu 12.10. I've tried the following
sudo apt-get install dconf-tools
dconf reset -f /org/compiz
setsid unity

Sudo add-apt-repository ppa:amith/ubuntutools
sudo apt-get update
sudo apt-get install unity-reset

and

unity-reset
sudo apt-get install --reinstall unity
sudo apt-get install --reinstall ubuntu-desktop

Each of the 3 fixes made the screen flicker a bit but in the end I ended with the same results.
Saner than a coconut May 9, 2013 @ 12:01pm 
do you have ccsm installed? I just used that, and there was a button somewhere to re-enable unity. It's what worked for me, though I can't guarantee it will work.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: May 8, 2013 @ 9:21pm
Posts: 6