Steam for Linux > Discusiones generales > Detalles del tema
Bruno Cabral [Linux] 5 de May, 2013 a las 18:56
Using the Left 4 Dead 2 in median ATI Radeon Cards
Configure the game as this link, all detail.
http://steamcommunity.com/sharedfiles/filedetails/?id=143533050
Mostrando 1-6 de 6 comentarios
< >
Rainbows and Kittens 6 de May, 2013 a las 0:18 
you just disabled vsyn, bilinear and no AA... how is this helpful ?
rudeboyskunk 6 de May, 2013 a las 2:30 
just put everything on lowest settings like always...
Doc Holliday 6 de May, 2013 a las 6:35 
my amd card LOL's at L4D2
Bruno Cabral [Linux] 6 de May, 2013 a las 7:16 
Publicado originalmente por Tlayuda:
you just disabled vsyn, bilinear and no AA... how is this helpful ?
on my computer, this configuration eliminated
lags.
Dead Cocks Tell No Tales 6 de May, 2013 a las 9:19 
Good for your computer.

Lowering settings is the first thing anyone should do if they are getting poor performance...
Enemtee 6 de May, 2013 a las 11:40 
I needed to do the same, put down the settings to low on everything. I could use one of the more simple AA's though. Sound is a bit glitchy, with some sounds not triggering when they should.
Mostrando 1-6 de 6 comentarios
< >
Por página: 15 30 50
Publicado el: 5 de May, 2013 a las 18:56
Mensajes: 6