Steam for Linux > การสนทนาทั่วไป > รายละเอียดกระทู้
Anaud 4 พ.ค. 2013 @ 3:09am
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
กำลังแสดง 1-15 จาก 28 ความเห็น
< >
The Wounded 4 พ.ค. 2013 @ 3:13am 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
ได้รับการแก้ไขครั้งสุดท้ายโดย The Wounded; 4 พ.ค. 2013 @ 4:04am
arc| Gps 4 พ.ค. 2013 @ 4:33am 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 4 พ.ค. 2013 @ 6:17am 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 4 พ.ค. 2013 @ 6:24am 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 4 พ.ค. 2013 @ 6:32am 
I can try the beta without buying?
Mernst 4 พ.ค. 2013 @ 6:34am 
no, i had to buy it
barsanuphe le sec 4 พ.ค. 2013 @ 6:34am 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 4 พ.ค. 2013 @ 6:34am 
โพสต์ดั้งเดิมโดย Mernst:
no, i had to buy it
Ok thanxs :)
dimgel 4 พ.ค. 2013 @ 7:07am 
โพสต์ดั้งเดิมโดย arc| Gps:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 4 พ.ค. 2013 @ 7:28am 
โพสต์ดั้งเดิมโดย barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 4 พ.ค. 2013 @ 7:44am 
โพสต์ดั้งเดิมโดย barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 4 พ.ค. 2013 @ 8:16am 
โพสต์ดั้งเดิมโดย barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 4 พ.ค. 2013 @ 8:42am 
โพสต์ดั้งเดิมโดย GoodOlAndy Linux:
โพสต์ดั้งเดิมโดย barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 4 พ.ค. 2013 @ 8:49am 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 4 พ.ค. 2013 @ 8:59am 
Game runs perfectly for me, I think, it runs better than on windows :D
กำลังแสดง 1-15 จาก 28 ความเห็น
< >
ต่อหน้า: 15 30 50