Steam for Linux > 一般討論 > 主題細節
Anaud 2013 年 05 月 4 日 @ 上午 3 時 09 分
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
顯示 1-15,共 28 則回應
< >
The Wounded 2013 年 05 月 4 日 @ 上午 3 時 13 分 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
最後修改者:The Wounded; 2013 年 05 月 4 日 @ 上午 4 時 04 分
arc| Gps 2013 年 05 月 4 日 @ 上午 4 時 33 分 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 2013 年 05 月 4 日 @ 上午 6 時 17 分 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
linux|epic failaments 2013 年 05 月 4 日 @ 上午 6 時 24 分 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 2013 年 05 月 4 日 @ 上午 6 時 32 分 
I can try the beta without buying?
Mernst 2013 年 05 月 4 日 @ 上午 6 時 34 分 
no, i had to buy it
barsanuphe le sec 2013 年 05 月 4 日 @ 上午 6 時 34 分 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 2013 年 05 月 4 日 @ 上午 6 時 34 分 
Mernst 發表:
no, i had to buy it
Ok thanxs :)
dimgel 2013 年 05 月 4 日 @ 上午 7 時 07 分 
arc| Gps 發表:
Works for me, I played the first level, untill first save room.

+1.
linux|epic failaments 2013 年 05 月 4 日 @ 上午 7 時 28 分 
barsanuphe le sec 發表:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 2013 年 05 月 4 日 @ 上午 7 時 44 分 
barsanuphe le sec 發表:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 2013 年 05 月 4 日 @ 上午 8 時 16 分 
barsanuphe le sec 發表:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 2013 年 05 月 4 日 @ 上午 8 時 42 分 
GoodOlAndy Linux 發表:
barsanuphe le sec 發表:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 2013 年 05 月 4 日 @ 上午 8 時 49 分 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 2013 年 05 月 4 日 @ 上午 8 時 59 分 
Game runs perfectly for me, I think, it runs better than on windows :D
顯示 1-15,共 28 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 05 月 4 日 @ 上午 3 時 09 分
回覆: 28