Steam for Linux > 일반 토론 > 제목 정보
Anaud 2013년 5월 4일 오전 3시 09분
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
28개 중 1-15 표시중
< >
The Wounded 2013년 5월 4일 오전 3시 13분 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
The Wounded님이 마지막으로 수정; 2013년 5월 4일 오전 4시 04분
arc| Gps 2013년 5월 4일 오전 4시 33분 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 2013년 5월 4일 오전 6시 17분 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 2013년 5월 4일 오전 6시 24분 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 2013년 5월 4일 오전 6시 32분 
I can try the beta without buying?
Mernst 2013년 5월 4일 오전 6시 34분 
no, i had to buy it
barsanuphe le sec 2013년 5월 4일 오전 6시 34분 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 2013년 5월 4일 오전 6시 34분 
Mernst님이 먼저 게시:
no, i had to buy it
Ok thanxs :)
dimgel 2013년 5월 4일 오전 7시 07분 
arc| Gps님이 먼저 게시:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 2013년 5월 4일 오전 7시 28분 
barsanuphe le sec님이 먼저 게시:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 2013년 5월 4일 오전 7시 44분 
barsanuphe le sec님이 먼저 게시:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 2013년 5월 4일 오전 8시 16분 
barsanuphe le sec님이 먼저 게시:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 2013년 5월 4일 오전 8시 42분 
GoodOlAndy Linux님이 먼저 게시:
barsanuphe le sec님이 먼저 게시:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 2013년 5월 4일 오전 8시 49분 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 2013년 5월 4일 오전 8시 59분 
Game runs perfectly for me, I think, it runs better than on windows :D
28개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 4일 오전 3시 09분
게시글: 28