Steam for Linux

Steam for Linux

Steam for Linux > 総合掲示板 > トピックの詳細
Anaud 2013年5月4日 3時09分
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
< >
1-15 / 28 のコメントを表示
The Wounded 2013年5月4日 3時13分 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
最近の変更はThe Woundedが行いました; 2013年5月4日 4時04分
arc| Gps 2013年5月4日 4時33分 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 2013年5月4日 6時17分 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 2013年5月4日 6時24分 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 2013年5月4日 6時32分 
I can try the beta without buying?
Mernst 2013年5月4日 6時34分 
no, i had to buy it
barsanuphe le sec 2013年5月4日 6時34分 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 2013年5月4日 6時34分 
Mernst の投稿を引用:
no, i had to buy it
Ok thanxs :)
dimgel 2013年5月4日 7時07分 
arc| Gps の投稿を引用:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 2013年5月4日 7時28分 
barsanuphe le sec の投稿を引用:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 2013年5月4日 7時44分 
barsanuphe le sec の投稿を引用:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 2013年5月4日 8時16分 
barsanuphe le sec の投稿を引用:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 2013年5月4日 8時42分 
GoodOlAndy Linux の投稿を引用:
barsanuphe le sec の投稿を引用:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 2013年5月4日 8時49分 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 2013年5月4日 8時59分 
Game runs perfectly for me, I think, it runs better than on windows :D
< >
1-15 / 28 のコメントを表示
ページ毎: 15 30 50

Steam for Linux > 総合掲示板 > トピックの詳細
投稿日: 2013年5月4日 3時09分
投稿数: 28