Steam for Linux

Steam for Linux

Steam for Linux > Discussioni generali > Dettagli della discussione
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
< >
Visualizzazione di 1-15 commenti su 28
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
Ultima modifica da The Wounded; 4 mag 2013, ore 4:04
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
I can try the beta without buying?
no, i had to buy it
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
Messaggio originale di Mernst:
no, i had to buy it
Ok thanxs :)
Messaggio originale di arc| Gps:
Works for me, I played the first level, untill first save room.

+1.
Messaggio originale di barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
Messaggio originale di barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
Messaggio originale di barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
Messaggio originale di GoodOlAndy Linux:
Messaggio originale di barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
Game runs perfectly for me, I think, it runs better than on windows :D
< >
Visualizzazione di 1-15 commenti su 28
Per pagina: 15 30 50

Steam for Linux > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 4 mag 2013, ore 3:09
Messaggi: 28