Anaud 4. Mai 2013 um 3:09 Uhr
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
Beiträge 1-15 von 28
< >
The Wounded 4. Mai 2013 um 3:13 Uhr 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
Zuletzt bearbeitet von The Wounded; 4. Mai 2013 um 4:04 Uhr
arc| Gps 4. Mai 2013 um 4:33 Uhr 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 4. Mai 2013 um 6:17 Uhr 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 4. Mai 2013 um 6:24 Uhr 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 4. Mai 2013 um 6:32 Uhr 
I can try the beta without buying?
Mernst 4. Mai 2013 um 6:34 Uhr 
no, i had to buy it
barsanuphe le sec 4. Mai 2013 um 6:34 Uhr 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 4. Mai 2013 um 6:34 Uhr 
Ursprünglich geschrieben von Mernst:
no, i had to buy it
Ok thanxs :)
dimgel 4. Mai 2013 um 7:07 Uhr 
Ursprünglich geschrieben von arc| Gps:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 4. Mai 2013 um 7:28 Uhr 
Ursprünglich geschrieben von barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 4. Mai 2013 um 7:44 Uhr 
Ursprünglich geschrieben von barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 4. Mai 2013 um 8:16 Uhr 
Ursprünglich geschrieben von barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 4. Mai 2013 um 8:42 Uhr 
Ursprünglich geschrieben von GoodOlAndy Linux:
Ursprünglich geschrieben von barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 4. Mai 2013 um 8:49 Uhr 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 4. Mai 2013 um 8:59 Uhr 
Game runs perfectly for me, I think, it runs better than on windows :D
Beiträge 1-15 von 28
< >
Pro Seite: 15 30 50
Geschrieben am: 4. Mai 2013 um 3:09 Uhr
Beiträge: 28