Steam for Linux > Algemene discussies > Details van topic
Anaud 4 mei 2013 om 3:09vm
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
1-15 van 28 reacties weergegeven
< >
The Wounded 4 mei 2013 om 3:13vm 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
Laatst bewerkt door The Wounded; 4 mei 2013 om 4:04vm
arc| Gps 4 mei 2013 om 4:33vm 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 4 mei 2013 om 6:17vm 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 4 mei 2013 om 6:24vm 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 4 mei 2013 om 6:32vm 
I can try the beta without buying?
Mernst 4 mei 2013 om 6:34vm 
no, i had to buy it
barsanuphe le sec 4 mei 2013 om 6:34vm 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 4 mei 2013 om 6:34vm 
Origineel geplaatst door Mernst:
no, i had to buy it
Ok thanxs :)
dimgel 4 mei 2013 om 7:07vm 
Origineel geplaatst door arc| Gps:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 4 mei 2013 om 7:28vm 
Origineel geplaatst door barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 4 mei 2013 om 7:44vm 
Origineel geplaatst door barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 4 mei 2013 om 8:16vm 
Origineel geplaatst door barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 4 mei 2013 om 8:42vm 
Origineel geplaatst door GoodOlAndy Linux:
Origineel geplaatst door barsanuphe le sec:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 4 mei 2013 om 8:49vm 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 4 mei 2013 om 8:59vm 
Game runs perfectly for me, I think, it runs better than on windows :D
1-15 van 28 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 4 mei 2013 om 3:09vm
Aantal berichten: 28