Steam for Linux > Obecné diskuze > Detaily tématu
Anaud 4. kvě. 2013 v 3.09 dop.
Left 4 Dead 2 Linux beta is live
All is in the title !

More info : http://www.l4d.com/blog/post.php?id=10534
Zobrazeno 1-15 z 28 komentářů
< >
The Wounded 4. kvě. 2013 v 3.13 dop. 
yeah installing it now, lets see how it runs.

Well it doesn't run, i start it from steam and the game complains steam is not running .....
Naposledy upravil The Wounded; 4. kvě. 2013 v 4.04 dop.
arc| Gps 4. kvě. 2013 v 4.33 dop. 
Works for me, I played the first level, untill first save room.
It might be a little less fluent compared to windows, but that might be the amd drivers.
Mernst 4. kvě. 2013 v 6.17 dop. 
Xbox360 Controller is not working proberly. Buttons are working but the axis for the joysticks are not recognized.
Did someone get it to work?
b4cki ❤ Katzii3 4. kvě. 2013 v 6.24 dop. 
Works great for me so far. I had to make some adjustments in the video settings due to low fps with maxed configuration. On "middle" I don't have any issues though, stupid ATI support... I've got HD6950
pingu 4. kvě. 2013 v 6.32 dop. 
I can try the beta without buying?
Mernst 4. kvě. 2013 v 6.34 dop. 
no, i had to buy it
barsanuphe le sec 4. kvě. 2013 v 6.34 dop. 
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?
pingu 4. kvě. 2013 v 6.34 dop. 
Mernst původně napsal:
no, i had to buy it
Ok thanxs :)
dimgel 4. kvě. 2013 v 7.07 dop. 
arc| Gps původně napsal:
Works for me, I played the first level, untill first save room.

+1.
b4cki ❤ Katzii3 4. kvě. 2013 v 7.28 dop. 
barsanuphe le sec původně napsal:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Nope, didn't see that. I'm using catalyst 13.1
GoodOlAndy [Linux] 4. kvě. 2013 v 7.44 dop. 
barsanuphe le sec původně napsal:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.
omegadot 4. kvě. 2013 v 8.16 dop. 
barsanuphe le sec původně napsal:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Early on playing most source games fullscreen gave me a solid color, I think it was that color. I ran an AMD card at the time. I didn't get the models like you, though.
barsanuphe le sec 4. kvě. 2013 v 8.42 dop. 
GoodOlAndy Linux původně napsal:
barsanuphe le sec původně napsal:
Arch64/AMD 13.04 here...
Randomly everything but the UI and players turn completely yellow.
As in http://steamcommunity.com/sharedfiles/filedetails/?id=143188958
Anyone else has that?

Only time I have ever seen something like that is when the video cable to the monitor is either not fully seated in the connector in the computer or there is a break somewhere in the video cable.

That would have changed the whole picture, not everything but UI and player models.
dimgel 4. kvě. 2013 v 8.49 dop. 
I suppose this would be in order: Valve, thanks!!! You're the best!!! :)
G-Phys 4. kvě. 2013 v 8.59 dop. 
Game runs perfectly for me, I think, it runs better than on windows :D
Zobrazeno 1-15 z 28 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 4. kvě. 2013 v 3.09 dop.
Počet příspěvků: 28