Steam for Linux > Discusiones generales > Detalles del tema
Gabe Newell the holy one 19 de Abr, 2013 a las 16:25
TF2 Direct X 8 mode error
I put in -dxlevel 81 in the launch opitions and nothing
my pc is 7 or 8 years old
Última edición por Gabe Newell the holy one; 21 de Abr, 2013 a las 4:55
Mostrando 1-6 de 6 comentarios
< >
V10lator 19 de Abr, 2013 a las 16:31 
Maybe because the game uses OpenGL cause Linux has no Direct X ?
Andres 19 de Abr, 2013 a las 16:32 
TF2 shouldn't use Direct X in Linux, it uses OpenGL to render the video. I don't think TF2 is a Direct X 8 compatible game either, even in Windows. DX9 yes should work.
-FwG- ^ Bucky21659 20 de Abr, 2013 a las 19:44 
It uses an abstraction layer to translate the D3D commands into OpenGL.. so those launch options *should* work. I don't understand why you would need to, though..
Tux9656 (3.13.6-ck1) 24 de Abr, 2013 a las 16:30 
What graphics card do you have?
Gabe Newell the holy one 24 de Abr, 2013 a las 17:09 
Publicado originalmente por Tux9656 (3.8.7-ck1):
What graphics card do you have?
Saphire Radeon HD 5450 1gb on a "legacy" shall we say socket 939 board in case you're wondering it worked just fine in the short time I had windows installed on this pc
Kano 25 de Abr, 2013 a las 9:20 
That card is supported. If it does not work you installed fglrx in the wrong way. It could be a bit slow however.
Mostrando 1-6 de 6 comentarios
< >
Por página: 15 30 50
Publicado el: 19 de Abr, 2013 a las 16:25
Mensajes: 6