Steam for Linux > Discusiones generales > Detalles del tema
JD 11 de abr. 2013 a las 12:07
Oil Rush is available on Steam for Linux!
"Oil Rush is available on @SteamForLinux! It features cross-platform multiplayer. You can start the Linux–Windows–Mac OS X war in a new way=)"

https://twitter.com/oilrush_game/status/322322514011385857
Mostrando 1-12 de 12 comentarios
< >
Tweakedenigma 11 de abr. 2013 a las 12:10 
Yes!
rudeboyskunk 11 de abr. 2013 a las 15:42 
Just installed....gonna play tonight!
SUSEd 11 de abr. 2013 a las 23:34 
Wait... but it was in S4L store long time ago.
rudeboyskunk 12 de abr. 2013 a las 0:43 
Publicado originalmente por SUSEd:
Wait... but it was in S4L store long time ago.

It was, but it didn't work. It showed up on some people's Steam library because the devs were beta-testing it under Linux with a closed beta.
Doc Holliday 12 de abr. 2013 a las 2:27 
Última edición por Doc Holliday; 13 de abr. 2013 a las 9:26
SUSEd 12 de abr. 2013 a las 3:14 
Does Multiplayer works?
binstream 12 de abr. 2013 a las 9:08 
multiplayer works
GoodOlAndy [Linux] 12 de abr. 2013 a las 12:25 
Finally. Can;t wait for install to finish.
SUSEd 13 de abr. 2013 a las 9:15 
Say, does this game uses OpenGL 4 features, like tessellation?
TeknoTroll 20 de abr. 2013 a las 2:54 
afaik the current mesa drivers only support 3.2 but I cannot tell if that applies only to open-source drivers or to proprietary as well. When I was running Mint 14 mesa was important for proper functioning even with proprietary. I'm running arch now and have the proprietary but I don't know maybe there are some mesa dependancies. If someone else can clarify it would be awsum.
SUSEd 20 de abr. 2013 a las 9:31 
Publicado originalmente por fawkingsheet:
afaik the current mesa drivers only support 3.2 but I cannot tell if that applies only to open-source drivers or to proprietary as well. When I was running Mint 14 mesa was important for proper functioning even with proprietary. I'm running arch now and have the proprietary but I don't know maybe there are some mesa dependancies. If someone else can clarify it would be awsum.

I remember when i used Intel HD 4000 with mesa 9.1, graphics in this game was broken, all lights desappears and game was dark. So blob is better. At least nVidia blob.
Mostrando 1-12 de 12 comentarios
< >
Por página: 15 30 50
Publicado el: 11 de abr. 2013 a las 12:07
Mensajes: 12