Steam for Linux > Általános témák > Téma részletei
STiAT 2013. ápr. 8. @ de. 6:40
[Steam] Exit to System Tray.
1. Give us the oportunity to have the behaviour of Windows - Closing minimizes to the tray icon and removes the taskbar entry.
2. It is already only in tray when I start Steam in the BigPicture mode, an exit the BigPicture mode lateron. Though, if I reopen the window, I get the taskbar entry again.
17/7 megjegyzés mutatása
< >
instabilis 2013. ápr. 8. @ de. 7:15 
Which desktop environment are you using?
STiAT 2013. ápr. 8. @ du. 1:35 
At the moment KDE, but as long as they've implemented the standards, it shouldn't be of any concern which DE I'm using.
barsanuphe le sec 2013. ápr. 8. @ du. 1:47 
Cheogh 2013. ápr. 8. @ du. 1:48 
Run steam with "STEAM_FRAME_FORCE_CLOSE=1 steam"
blackout24 2013. ápr. 8. @ du. 4:35 
Yes that works. I prefer the default setting, since the tray menu taks 1-2 seconds to load each time before it pops up. I'm also on KDE 4.10.2.
[LINUX]Letik márc. 9. @ du. 5:12 
For the ones (like me) who are trying to make this happening on a launcher, just go to the properties and add that before everything in the command line
env STEAM_FRAME_FORCE_CLOSE=1
Fibbles márc. 9. @ du. 6:46 
Or you can add this to the end of your .profile in your home folder:

export STEAM_FRAME_FORCE_CLOSE=1
17/7 megjegyzés mutatása
< >
Laponként: 15 30 50