wild.korun Feb 15, 2013 @ 2:43pm
unable to install latest linux steam 2.2.x :O
yea, Ory'Hara wavin, im having some major issues installing the latest official steam thats been released. the steam installer requires 4 outdated pike packages, i managed to install the pike7.6 core, but none of the other pike packages will install. how do i fix this so i can install the latest steam for linux?
Showing 1-15 of 17 comments
< >
wild.korun Feb 15, 2013 @ 7:27pm 
anyone? QSO?
wild.korun Feb 19, 2013 @ 12:10am 
:(
[dirrty]gsharp Feb 19, 2013 @ 12:21am 
I can't tell if you're trolling or serious. WTF is this pike nonsense? And 2.2.x?
Last edited by [dirrty]gsharp; Feb 19, 2013 @ 12:22am
wild.korun Feb 19, 2013 @ 9:16am 
http://i271.photobucket.com/albums/jj153/Korunnai-holo-archives/steam_zps46031d7a.png

im not trollin, go backquiet, cause ur the one thats trollin. im just tryin to get some help here, QSL?
Last edited by wild.korun; Feb 19, 2013 @ 9:16am
[dirrty]gsharp Feb 19, 2013 @ 10:11am 
Originally posted by wild.korun:
http://i271.photobucket.com/albums/jj153/Korunnai-holo-archives/steam_zps46031d7a.png

im not trollin, go backquiet, cause ur the one thats trollin. im just tryin to get some help here, QSL?

English isn't your first language, apparently. Good luck with your install.
wild.korun Feb 19, 2013 @ 2:10pm 
lies, more like it isnt your first language, squished, fail agitator -.-
[dirrty]gsharp Feb 19, 2013 @ 2:15pm 
Originally posted by wild.korun:
lies, more like it isnt your first language, squished, fail agitator -.-

Are you from another planet? LOL
wild.korun Feb 21, 2013 @ 11:54pm 
nah, but you are, mudduck, squished, rofl
Azns Luv Rice Apr 3, 2013 @ 10:02pm 
Originally posted by wild.korun:
yea, Ory'Hara wavin, im having some major issues installing the latest official steam thats been released. the steam installer requires 4 outdated pike packages, i managed to install the pike7.6 core, but none of the other pike packages will install. how do i fix this so i can install the latest steam for linux?

Same issue. Did you ever get it resolved?
Azns Luv Rice Apr 3, 2013 @ 10:08pm 
Looks like it was having issue from the beta being previously installed. I just sudo apt-get purged the following: steam-launcher and steam-lib
wild.korun Apr 6, 2013 @ 9:39pm 
ah, so if i do the purge and install those steam libs, it wont scream at me for not havin the pike junk?
Cheogh Apr 7, 2013 @ 12:19am 
That image appears to have the wrong steam listed (has nothing to do with valve's steam). http://packages.ubuntu.com/lucid/steam

Did you follow the instructions here http://store.steampowered.com/about/ ?
Last edited by Cheogh; Apr 7, 2013 @ 12:21am
wild.korun Apr 8, 2013 @ 8:57am 
it has the right steam listed for the time it was posted.

it has everything to do with valve's steam, lol.
[LINUX] DGhost Apr 8, 2013 @ 9:31am 
Originally posted by wild.korun:
it has the right steam listed for the time it was posted.

it has everything to do with valve's steam, lol.

Nop, sorry, I have to disagree. As Cheogh already wrote. The "steam" in your picture is s-Team which has definitely nothing to do with the valve Steam.
[Linux] timopm Apr 8, 2013 @ 10:17am 
Yeah right "Environment for cooperative knowledge management". That really sounds like you have the right Steam from Valve! Everyone here is lying, I don't know why it isn't working for you.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Feb 15, 2013 @ 2:43pm
Posts: 17