Troll Hammer Mar 30, 2013 @ 12:07pm
Superbrothers: S&S EP
OOOOOok I searched and searched online and i couldn't fix this. I launch the game from steam the screen goes black and it kicks me to desktop.. I tried to download the libcrul crap but tells me it cant find the darn thing... Any thing will help
Showing 1-5 of 5 comments
< >
Troll Hammer Mar 30, 2013 @ 12:08pm 
BTW I'm running Ubuntu 12.10 on a 32bit system
SUSEd Mar 30, 2013 @ 12:10pm 
launch steam in terminal and launch game.
Troll Hammer Mar 30, 2013 @ 12:19pm 
i tried that. Im in the process of redownloading the game right now to see if it helps
Troll Hammer Mar 31, 2013 @ 11:48am 
This is the terminal output



Generating new string page texture 110: 1024x256, total string texture memory is 5.05 MB
Failed to load installscript /home/bokrug/.local/share/Steam/SteamApps/common/Superbrothers Sword & Sworcery EP/installscript.vdf
Game update: AppID 204060 "Superbrothers: Sword & Sworcery EP", ProcID 9659, IP 0.0.0.0:0

(steam:9412): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.
SUSEd Apr 1, 2013 @ 1:51am 
Its not full outPOOT.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 30, 2013 @ 12:07pm
Posts: 5