Steam for Linux > 一般討論 > 主題細節
Impatient 2013 年 03 月 28 日 @ 下午 1 時 13 分
Steam on Ubuntu 10.04 failure
hi there!

i tried to install steam on ubuntu 10.04 via the steam_latest.deb package. but something went wrong. first the install process failed. the installer was unresponsiove for minuts, then asked me to let it set up a database on my system, then was unresponsive again, then finished. but no steam client was installed after that. i tried again. it says now, a newer version is already installed. i used synaptic package manager to see what is installed. but nothing steam realeted is shown as installed on the system.
i also saw, that there is a package "steam-launcher" available. so i tried to install this, but it says it has unresolvable dependencies. ....

what is so hellish wrong with my system, that nothing is working here?

any ideas how i can still get it to run?

thanks
顯示 1-11,共 11 則回應
< >
Doc Holliday 2013 年 03 月 28 日 @ 下午 1 時 13 分 
upgrade
blackout24 2013 年 03 月 28 日 @ 下午 1 時 15 分 
Nemesis 發表:
upgrade

This. Steam simply requires more up to date libraries.
I don't see the point in using a 3 years old version of Ubuntu anyway.
最後修改者:blackout24; 2013 年 03 月 28 日 @ 下午 1 時 16 分
Doc Holliday 2013 年 03 月 28 日 @ 下午 1 時 17 分 
AbartigerNorbert 發表:
Nemesis 發表:
upgrade

This. Steam simply requires more up to date libraries.
I don't see the point in using a 3 years old version of Ubuntu anyway.
or ubuntu at all?
Thyriel 2013 年 03 月 28 日 @ 下午 1 時 24 分 
AbartigerNorbert 發表:
Nemesis 發表:
upgrade

This. Steam simply requires more up to date libraries.
I don't see the point in using a 3 years old version of Ubuntu anyway.
My servers running it too, but im just too lazy giving it a restart after only 2,5 years of running :D
最後修改者:Thyriel; 2013 年 03 月 28 日 @ 下午 1 時 24 分
^1Gentoo 2013 年 03 月 28 日 @ 下午 1 時 52 分 
The minimum required version of Ubuntu for Steam is 12.04.
HackerFinn 2013 年 03 月 28 日 @ 下午 2 時 00 分 
Nemesis 發表:
AbartigerNorbert 發表:

This. Steam simply requires more up to date libraries.
I don't see the point in using a 3 years old version of Ubuntu anyway.
or ubuntu at all?
Let's not star this discussion here, ok? :) Good. :)
LOLCAT 2013 年 03 月 28 日 @ 下午 2 時 08 分 
Valve's fault: They don't list system requirements for linux on the download page.

Your fault: You didn't bother to check elsewhere.
Doc Holliday 2013 年 03 月 28 日 @ 下午 2 時 11 分 
LOLCAT 發表:
Valve's fault: They don't list system requirements for linux on the download page.

Your fault: You didn't bother to check elsewhere.
system requirements for linux use to be on the download page Ubuntu 12.04 LTS
Impatient 2013 年 03 月 28 日 @ 下午 2 時 12 分 
so the tenor is, it does not run on 10.04. ok thanks ;-)
LOLCAT 2013 年 03 月 28 日 @ 下午 2 時 14 分 
Nemesis 發表:
LOLCAT 發表:
Valve's fault: They don't list system requirements for linux on the download page.

Your fault: You didn't bother to check elsewhere.
system requirements for linux use to be on the download page Ubuntu 12.04 LTS

I was talking about the official page, this one: http://store.steampowered.com/about/

Putting it on Ubuntu's download page is like putting it on Windows XP's homepage. Stupid, as no one ever goes there. Also if it was there, now it isn't. Not a word about Steam.
最後修改者:LOLCAT; 2013 年 03 月 28 日 @ 下午 2 時 15 分
Doc Holliday 2013 年 03 月 28 日 @ 下午 2 時 25 分 
Impatient 發表:
so the tenor is, it does not run on 10.04. ok thanks ;-)
yeah you need to upgrade to 12.04 min or install a new OS
顯示 1-11,共 11 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 03 月 28 日 @ 下午 1 時 13 分
回覆: 11