2m4d . f00 |Linux| Mar 26, 2013 @ 12:56pm
Can't join CSS server after latest steam update
As stated. I just started steam tonight. it did the update with no errors and now after I start CSS I can't join a server. It finishes "sending client information" and then CSS just exits with no messages. How do I go about debugging this?
Last edited by 2m4d . f00 |Linux|; Mar 26, 2013 @ 12:57pm
Showing 1-5 of 5 comments
< >
2m4d . f00 |Linux| Mar 26, 2013 @ 1:00pm 
better yet. how would I go about starting CSS from the cli so I can trace this issue.
Thyriel Mar 26, 2013 @ 1:02pm 
If you look into the CSS community forums, that is a common problem.
Most players deactivate autoupdate for the game, and a lot of Server hosters dont update their server version at all.
so you end up with a newer client version that cannot connect to most servers
Last edited by Thyriel; Mar 26, 2013 @ 1:03pm
2m4d . f00 |Linux| Mar 26, 2013 @ 1:03pm 
if it were an issue with an newer client joining an older server then I should get a message to that effect. I am getting nothing at all. CSS just exits. I doubt seriously that this is planned behaviour.
Seiteki#luck_rox Mar 26, 2013 @ 1:31pm 
this was happening to me also after the recent update, but only on some servers. i fixed it by check marking "Disable HTML MOTDs", Options--->Multiplayer--->Advanced. i hope this helps you too.
LOLCAT Mar 26, 2013 @ 1:31pm 
Doesn't the usual "hl2 -game cstrike" work? Or is the linux version that much different?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 26, 2013 @ 12:56pm
Posts: 5