Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
DeadWire 25 Μαρ, 2013 @ 9:59μμ
Newbie in need of help with Nvidia X Settings
Me again so once more forgive my so-so English......I'm running a 660ti in Kubuntu 12.04 and by default i have some nasty screen tearing. Now I can fix the tearing by changing the screen resolution and refresh rate from AUTO to what they specifically are (1680x1050 60Hz)......problem is the settings revert to AUTO, if I restart the computer I again have to set everything to stop the tearing,its a minor annoyance, but still is there any way to stop the X server settings from reverting to AUTO detecting the resolution and refresh rate?
Τελευταία επεξεργασία από DeadWire; 25 Μαρ, 2013 @ 10:00μμ
Εμφάνιση 1-9 από 9 σχόλια
< >
LA_MERC_MadMAX 25 Μαρ, 2013 @ 10:43μμ 
Hi there,
Open Konsole and run 'sudo nvidia-settings' enter your password when prompted and nvidia-settings will open. Make your changes, hit apply to test them to make sure they are good and click 'save configuration to file' save it to /etc/X11/xorg.conf


Reboot and you should have your correct settings.
DeadWire 25 Μαρ, 2013 @ 11:13μμ 
Thanks that seems to have done the trick
LA_MERC_MadMAX 26 Μαρ, 2013 @ 12:32πμ 
Sweet. Cool deal!
[Linux] frankweslar 26 Μαρ, 2013 @ 2:21πμ 
Don't use "sudo" with graphical applications

Use gksu or gksudo
DeadWire 26 Μαρ, 2013 @ 3:11πμ 
Ok did that and got this in the terminal "VALIDATION ERROR: Data incomplete in file /etc/X11/xorg.conf.
Device section "Default Device" must have a Driver line."

......also the tearing on the upper part of my screen issue seems to come back on every startup, any ideas what the problem could be?
TarrasQ 26 Μαρ, 2013 @ 9:27πμ 
Is that validation error before or after you try to save your new settings?
I think I'd try to mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup just in case, so that nvidia-settings can write a completely new file. Maybe you already had an xorg.conf and it's a bit broken for some reason. That way your settings may not be saved at all or they're not loaded on boot.
DeadWire 26 Μαρ, 2013 @ 3:10μμ 
It was before and has not happened since......that said this damn tearing is near to becoming a major annoyance
Cheogh 26 Μαρ, 2013 @ 4:08μμ 
You may need to unclick the merge check box then click save.
Τελευταία επεξεργασία από Cheogh; 27 Μαρ, 2013 @ 12:12πμ
DeadWire 6 Απρ, 2013 @ 4:59πμ 
This all seemed to be an issue with my GPU and anything based on 12.04, since I installed the 13.04 BETA the issue has vanished even in Unity where it was at its worst
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 25 Μαρ, 2013 @ 9:59μμ
Αναρτήσεις: 9