Steam for Linux > Discusiones generales > Detalles del tema
bOiNG 21 de Mar, 2013 a las 5:57
TF2 Window Mode
Since upgrading to opensuse 12.3, TF2 starts in window mode. My resolution is correctly set at 1920x1080.

What has changed?
Mostrando 1-12 de 12 comentarios
< >
SUSEd 21 de Mar, 2013 a las 6:11 
Only starts? Can you change graphics settings? After game restarting it resets?
I also upgraded but game works good for me.
bluenoser 21 de Mar, 2013 a las 6:48 
When you say your resolution is set correct do you mean your systerm resolution or game resolution?
I had a similar issue with CS 1.6 all I had to do was go to the game that was causing the issue, right click go to properties, set launch options then entered.
-w 1920 -h 1080
bOiNG 21 de Mar, 2013 a las 7:45 
This is steam running at 1920x1080 (set in game)

http://testbed.pwp.blueyonder.co.uk/snapshot3.png

This is steam running with the launch option set to 1920x1080:

http://testbed.pwp.blueyonder.co.uk/snapshot5.png
SUSEd 21 de Mar, 2013 a las 7:55 
When TF2 window is not active it automatically become 800x600 like on 2nd screenshot.
Última edición por SUSEd; 21 de Mar, 2013 a las 7:55
bOiNG 21 de Mar, 2013 a las 8:13 
I never had this problem before I installed 12.3. I've tried using the -window option but it does not result in full screen.
bOiNG 21 de Mar, 2013 a las 8:16 
The first screenshot does show tf2 running at the proper resolution. If the window border and my desktop panel were hidden, everything would be fine.
SUSEd 21 de Mar, 2013 a las 8:49 
Dumb question.
Did you changed this setting?
http://steamcommunity.com/sharedfiles/filedetails/?id=133206856
Cheogh 21 de Mar, 2013 a las 10:21 
system settings > desktop effects > advanced
compositing type: opengl
qt graphics system: native

Or something else. Only thing I could think of.
Última edición por Cheogh; 21 de Mar, 2013 a las 10:24
bOiNG 21 de Mar, 2013 a las 18:52 
Publicado originalmente por SUSEd:
Dumb question.
Did you changed this setting?
http://steamcommunity.com/sharedfiles/filedetails/?id=133206856


Publicado originalmente por SUSEd:
Dumb question.
Did you changed this setting?
http://steamcommunity.com/sharedfiles/filedetails/?id=133206856

I changed it but the problem persists.
[Tux]gotsanity 22 de Mar, 2013 a las 19:00 
I would check and make sure your launch options doesnt have anything set in it (right click on tf2 in the steam library, go to properties, then click on launch options)
Doc Holliday 23 de Mar, 2013 a las 0:53 
what gpu and drivers you have? you may need to reinstall the drivers
bOiNG 24 de Mar, 2013 a las 11:06 
I'm sure there is nothing wrong with my graphics driver as regnum online uses the correct resolution. This problems appears to only affect steam.
Mostrando 1-12 de 12 comentarios
< >
Por página: 15 30 50
Publicado el: 21 de Mar, 2013 a las 5:57
Mensajes: 12