Steam for Linux

Steam for Linux

Steam for Linux > Discussões Gerais > Detalhes do tópico
Lickadiddle 19 Mar, 2013 às 19:36
TF2 Black screen at startup still not fixed...
So TF2 doesn't work on my laptop running Ubuntu 12.10. Before today I could start TF2, there would be a long "Loading Team Fortress 2" wait, and then the screen would go black, the little tune that plays during the valve logo would play, but i would have no video, then it would crash.

TODAY: I got a whole slew Ububtu system updates as well as a few program updates. Some of the updates mentioned OpenGL so I thought I'd give TF2 another try. Now when I start it it basically does the same thing, but I now see the valve and source logo videos play... upside-down and backwards, shrunk to about 1/5th my screen size, located in the upper right of the screen. There is agreen bar alone the top 1/6th or so of the screen, and little white artifacts all over the remaining black space. After the logos the screen goes blank, and ~45 seconds later it quits itself with no error message or anything. The following pastebin link has the terminal readout for the duration of this process. Not really sure what any of that means...

http://pastebin.com/Zucjp6uZ

I have Ubuntu 12.10 (32 bit) running on a 5 year old macbook with a 2.4GHz intel core 2 duo cpu, 4GB of ram, and built in Intel 965GM graphics.

Any Ideas???

Thanks!
Steam for Linux > Discussões Gerais > Detalhes do tópico
Postado a: 19 Mar, 2013 às 19:36
Comentários: 4