Atlas Mar 17, 2013 @ 6:49am
Killing Floor not working at 1920x1080
It works at 1920x1080 under Windows but not Linux, if I set it to that under Settings the game crashes and if I edit KillingFloor/System/Default.ini it crashes after launching and I have to kill the process, works at other resolutions.
Showing 1-9 of 9 comments
< >
Selthus Mar 17, 2013 @ 7:57am 
: \ that's annoying. Maybe github worthy?
CarrotDick Mar 17, 2013 @ 9:33am 
Killing Floor has /never, ever/ opened for me. I'm guessing it's because it's trying to open at full res on 2560x1440. :(
dnlbaines [Linux] Mar 17, 2013 @ 11:50am 
Yeah I had this problem, the workaround for me was setting it to windowed mode, then setting the resolution and changing it back to full screen :) Its definitely an issue though.
CarrotDick Mar 17, 2013 @ 1:05pm 
Originally posted by monsterdan5 Linux:
Yeah I had this problem, the workaround for me was setting it to windowed mode, then setting the resolution and changing it back to full screen :) Its definitely an issue though.

Any recommendations on how to set the resolution when the game doesn't start :P
Lady From Hell Mar 17, 2013 @ 1:36pm 
mine works
dnlbaines [Linux] Mar 17, 2013 @ 1:45pm 
Originally posted by Linux Atheisto:
Originally posted by monsterdan5 Linux:
Yeah I had this problem, the workaround for me was setting it to windowed mode, then setting the resolution and changing it back to full screen :) Its definitely an issue though.

Any recommendations on how to set the resolution when the game doesn't start :P
Different problem entirely xD

I would imagine its something to do with your graphics drivers :)
Atlas Mar 17, 2013 @ 4:44pm 
Originally posted by Linux Atheisto:
Originally posted by monsterdan5 Linux:
Yeah I had this problem, the workaround for me was setting it to windowed mode, then setting the resolution and changing it back to full screen :) Its definitely an issue though.

Any recommendations on how to set the resolution when the game doesn't start :P

Edit Default.ini I can't remember where it is at the moment but
$ find ~/.steam | grep Default.ini
will find it
Selthus Mar 17, 2013 @ 10:30pm 
For me the game initially started in full screen 800x600 resolution. Like monsterdan5 said switching to windowed, changing the resolution, and then changing back to full screen made it work and it now boots to that resolution on the start up just fine.

While in game I noticed that the crossbow's scope (and probably other weapon scopes didn't work. There is a work around that I found at the link below. Basically change your grapics mode to custom and in the advanced settings change the scope setting from model (high) to textured.

http://steamcommunity.com/app/1250/discussions/0/864956555039958929/
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 17, 2013 @ 6:49am
Posts: 9