Veg Nov 3, 2013 @ 8:19am
Please pick a valid steam content directory
Oh boy: I tried to get this damned family sharing working and as my son's account showed all games as "to installl", I tried to add a steam library folder. But that doesn't work as it complains amount a non executable filesystem. Changing this in fstab and rebooting also didn't work. And I changed the mount point also as executzable for owner, group and all. Still didn't work. Then I bootet into my account again and now steam doesn't start anymore:

"Please pick a valid steam content directory"

I didn't changed anything in my account and even picking the correct steam folder doesn't work: always the same message above. How can I fix this so that I don't have to install everythign from scratch?
Showing 1-3 of 3 comments
< >
###O?qÿáÓ Nov 3, 2013 @ 1:12pm 
Maybe
steam --reset
resolves this.
Veg Nov 3, 2013 @ 1:17pm 
I found the problem: I notices that steam is changing file ownership and access rights of three files:

steam.sh
steamdeps.txt
steam_install_agreement.txt

After I changed back ownership and accessrights of these 3 files back to my account, I got steam running again *phew*! This family sharing is really rather beta ... :-(
###O?qÿáÓ Nov 4, 2013 @ 2:47am 
Yep, everytime my friend logs into steam via his phone all the shared games are gone and we have to do the authentication procedure again.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Nov 3, 2013 @ 8:19am
Posts: 3