Steam for Linux > Algemene discussies > Details van topic
Spider 30 nov 2013 om 3:13nm
Can someone help me? My DOTA2 wont run for Mac.
Could not find required OpenGL entry point 'glDrawRangeElementsBaseVertex'! Either your video card is unsupported, or your OpenGL driver needs to be updated.


What.
1-11 van 11 reacties weergegeven
< >
gutigen o) 30 nov 2013 om 3:16nm 
This is "Steam for Linux" forum, go to Mac forums mate.
-FwG- ^ Bucky21659 30 nov 2013 om 3:24nm 
Sounds like you need to update your driver. <captainobvioustotherescue>
Doc Holliday 30 nov 2013 om 3:52nm 
Origineel geplaatst door Spider-:
Could not find required OpenGL entry point 'glDrawRangeElementsBaseVertex'! Either your video card is unsupported, or your OpenGL driver needs to be updated.
What.
out of date os or driver but we're linux users here
Zyro 1 dec 2013 om 12:07vm 
We can help you on how to format your MacOS and install Linux, though...
Zignd #IRL 1 dec 2013 om 4:40vm 
Origineel geplaatst door Zyro:
We can help you on how to format your MacOS and install Linux, though...

Good one!
Apocryphus 1 dec 2013 om 4:42vm 
And only then can we help you once you've done what Zyro (or we) asks!
davecb 1 dec 2013 om 8:30vm 
There are suggestions in the beta forum, but you need to know the unixy-kernal aspects of mac to translate them (:-))
arc| Gps 3 dec 2013 om 7:07vm 
I know nothing about mac. But that error indicates you need to update something.
Prob your vid drivers and or openGL support.
How to do this on a mac is something most users here wont know.

In general mac is Unix based so its part of the *nix family.
-FwG- ^ Bucky21659 3 dec 2013 om 7:50vm 
Origineel geplaatst door Zyro:
We can help you on how to format your MacOS and install Linux, though...
+1

¾ 3 dec 2013 om 9:12vm 
if your gpu supports directx you can always use wine :|
thetargos 4 dec 2013 om 9:11nm 
I'd go as to ask if you "what Mac" are you running... Newer Mac Books, Minis and even some iMacs are running embedded Intel graphics off IvyBridge and Haswell CPUs, both very well supported under OpenGL ICD from Mac... However, the version of your OSX installation (i.e 10.7.5 or 10.8.5 or 10.9, etc) will determine what features are exposed, as often times point releases of Mac OS include revamped GL support and drivers... I'd ask on the Mac forums if someone knows what specific features does your "Mac" support.
1-11 van 11 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 30 nov 2013 om 3:13nm
Aantal berichten: 11