Mandalore Apr 24, 2014 @ 5:51am
Linux mint debian 64 bit - i can't start any games after update
I can't start any game after the last steam client update (Built apr 21 2014)

After "preparing launching game" the game start ( i see the tab in desktop panel) but nothing happen and i can't see nothing.

I have tried DO2. Star conflict, LFD2, TF2. Metro. No one works.

Im on LMDE 64 bit Mate.

Reinstall steam client and games don't work.

i have tried to refresh steam files with command steam --reset after a restart:

Error: Couldn't find bootstrap, it's not safe to reset Steam. Please contact technical support.


Any ideas? Some other LMDE have the same issue?
Last edited by Mandalore; Apr 24, 2014 @ 6:15am
Showing 1-13 of 13 comments
< >
Bad-Motha Apr 24, 2014 @ 5:57am 
What version of MINT u using?
The latest Steam update (April 22nd) did address a few Linux & SteamOS bugs, and help the Steam runtime work better under Ubuntu 14.04

My guess is this somehow broke something on older Linux versions/builds.

So make sure your MINT is latest version, as well as your GPU Drivers.
Mandalore Apr 24, 2014 @ 6:05am 
Thanks for reply Bad. I have linux mint debian edition with MATE, is a semi-rolling release based on debian testing.
I don't know where is the problem, if something is missing or whatelse. There is some log file that can help me?
Last edited by Mandalore; Apr 24, 2014 @ 6:05am
Bad-Motha Apr 24, 2014 @ 6:46am 
Not that I'm aware of. Perhaps some others here who are more familiar with Linux builds can help u out. Or perhaps ask the same questions on Mint's Forum section > http://forums.linuxmint.com
An Adorable Kitten Apr 25, 2014 @ 4:53am 
Same here. Also LMDE x64.
Mandalore Apr 25, 2014 @ 6:37am 
thanks. So I guess that Bad was right, the update for Ubuntu runtime breack something.... i have no idea how to fix it.
Bad-Motha Apr 25, 2014 @ 8:02pm 
Originally posted by Mandalore:
thanks. So I guess that Bad was right, the update for Ubuntu runtime breack something.... i have no idea how to fix it.

I was merely saying that out of speculation since the latest Steam Client updates touched upon addressing some Linux related issues.

All I can suggest is making sure your OS is fully up to date. If it's a few build versions old, consider updating to latest version. Linux builds get out-dated fairly quickly.
Mandalore Apr 26, 2014 @ 2:20am 
Thanks again but this is not our case. As I said LMDE is a semi-rolling release, is always updated and there aren't "version" like ubuntu.
Jeremy Apr 27, 2014 @ 11:56pm 
Same for me. Running LMDE 64 bit Cinnamon and the Steam client refuses to launch after the latest update. Removing all of the config files and reinstalling the client just results in the same error. Not sure what to do at this point.
scottlu May 8, 2014 @ 9:26am 
Thanks for the problem report, we'll try to reproduce this and see what the problem is.
0xB16B00B5 May 13, 2014 @ 8:28am 
Any update on this? I am thinking of migrating to LM16 Debian :/
Mandalore Jun 1, 2014 @ 3:45am 
Still nothing...
howlin' wolf Jun 1, 2014 @ 4:26am 
When I installed Mint 17 yesterday I had the same problem. As I do in Windows I install first the drivers (amd proprietary beta in this case) and after my programs, but for some reason Steam didn't like that (no idea what's happening). So I uninstalled the graphic drivers and reinstalled them.
Last edited by howlin' wolf; Jun 1, 2014 @ 4:27am
Mandalore Jul 12, 2014 @ 5:41am 
Mint17 is really different.

Anyway we are still with no games on LMDE.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Apr 24, 2014 @ 5:51am
Posts: 13