Steam for Linux

Steam for Linux

py6ynhcknn Apr 8, 2014 @ 8:30pm
S3TC support
Can't play most of my games because it requires me to install S3TC support. How do I do this? I read somewhere to install ia32-libs and I did so, still nothing. Then I read to run
sudo apt-get install libtxc-dxtn-s2tc0:i386

And it works, but it's very, very laggy. 10~ fps lowest settings in Linux Mint when on Windows (same system) the game can easily run at medium at 60fps
Last edited by py6ynhcknn; Apr 8, 2014 @ 8:51pm
< >
Showing 1-3 of 3 comments
|MonK| Djizzle Apr 8, 2014 @ 10:19pm 
Try driconf. It should be in the software center for linux mint. It worked for me. I added you if you need help finding it and the setting you need to enable in it.
py6ynhcknn Apr 8, 2014 @ 10:28pm 
Originally posted by |MonK| D♥♥♥♥le:
Try driconf. It should be in the software center for linux mint. It worked for me. I added you if you need help finding it and the setting you need to enable in it.


Originally posted by |MonK| D♥♥♥♥le:
Try driconf. It should be in the software center for linux mint. It worked for me. I added you if you need help finding it and the setting you need to enable in it.
Thanks for the help, but I think I found my issue. I checked the drivers and apparently it's using 7640G rather than 7670M, which I assume is the cause of the low FPS. My laptop has both 7670M + 7640G. I need to figure out why it's using the wrong one as default.
thetargos Apr 11, 2014 @ 7:32pm 
Hybrid graphics are a pain, but you may want to check out bumblebee or optirun... I'm not familiar with the degree of support (if at all) for your particular hardware combination in the OSS drivers.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Apr 8, 2014 @ 8:30pm
Posts: 3