Gvaz Apr 5 @ 6:28pm
Steam doesn't run on Elementary OS
gvaz@GvazLinux:/$ steam
Running Steam on elementary os 0.2 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0_client)
Uploading dump (out-of-process) [proxy '']
/tmp/dumps/crash_20140405212424_1.dmp
/home/gvaz/.local/share/Steam/steam.sh: line 755: 13256 Segmentation fault $STEAM_DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
mv: cannot stat `/home/gvaz/.steam/registry.vdf': No such file or directory
Installing bootstrap /home/gvaz/.local/share/Steam/bootstrap.tar.xz
Reset complete!
Restarting Steam by request...
Finished uploading minidump (out-of-process): success = yes
response: CrashID=bp-8b868436-08b2-4c5b-94e8-8fd2c2140405
Running Steam on elementary os 0.2 64-bit
STEAM_RUNTIME has been set by the user to: /home/gvaz/.local/share/Steam/ubuntu12_32/steam-runtime
Installing breakpad exception handler for appid(steam)/version(0_client)
Uploading dump (out-of-process) [proxy '']
/tmp/dumps/crash_20140405212426_1.dmp
/home/gvaz/.local/share/Steam/steam.sh: line 755: 13379 Segmentation fault $STEAM_DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
Finished uploading minidump (out-of-process): success = yes
response: CrashID=bp-c91f0c83-e090-4318-8b7e-873c12140405

Dunno what's wrong. Someone suggested installing some repository and a thing, but:

E: Unable to locate package libudev1:i386

any help?
Showing 1-5 of 5 comments
< >
arch√-1 Apr 5 @ 6:52pm 
Did you installed libudev1 and libudev0 on eOS yet?
Gvaz Apr 5 @ 7:00pm 
Originally posted by inactive arch:
Did you installed libudev1 and libudev0 on eOS yet?

What repository is that under?
[420]0589651 Apr 5 @ 8:40pm 
make sure you install 32bit libs. eg ia32-libs
Gvaz Apr 6 @ 3:03am 
I did that already before posting :(
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Apr 5 @ 6:28pm
Posts: 5