sgt york Apr 4 @ 8:28pm
TF2 hangs during map load
Steam starts with no problems. TF2 menu loads fine. I can click on "Play Multiplayer", and it takes me through the usual thing. I select a map, it goes to the loading screen, and just hangs there. The mouse cursor can be moved around, but it's slow and jerky. I've let it sit there for over an hour like that, but it doesn't make any progress.

Running Ubuntu 12.04
GeForce 8600GTS, Intel processor
Using Nvidia driver version 331.20

Hardware is fine; same machine ran the same game under Windows XP (explains a few things, huh?). Everything else I use this computer for is running great under Ubuntu....I just need my stress relief!

I'm not sure what other information would be useful (I'm computer literate, but pretty new to Linux), so if there are any details that might be helpful, let me know.

Showing 1-4 of 4 comments
< >
-FwG- ^ Bucky21659 Apr 5 @ 2:08am 
Make sure you have the latest proprietary drivers installed for your graphics card.
Last edited by -FwG- ^ Bucky21659; Apr 5 @ 2:08am
sgt york Apr 5 @ 1:35pm 
Thanks...Everything I've read says that 331.20 is the most current stable version of the drivers for my card.
-FwG- ^ Bucky21659 Apr 5 @ 1:50pm 
Originally posted by sgt york:
Thanks...Everything I've read says that 331.20 is the most current stable version of the drivers for my card.

Did you have to update or did that fix the problem for you?
sgt york Apr 5 @ 1:52pm 
No, that is the driver version I had before I made this post. I am having trouble with that driver in place.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Apr 4 @ 8:28pm
Posts: 4