Steam for Linux

Steam for Linux

Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
TF2 Linux graphics error
When starting TF2, if I have it set to full screen, it displays only a 640x480 square in the upper left corner of the screen, and the mouse is not tracking properly at all. As a result, I have to manually edit videoconfig_linux.cfg to turn full screen off, then launch it, then switch to full screen (I wish there was a console command for that) in order to play.

Running XUbuntu 13.10 amd64, 8GB RAM on a CoreI7-2600.
03:00.0 VGA compatible controller: NVIDIA Corporation GF116 [GeForce GTX 550 Ti] (rev a1)
rc nvidia-331 331.20-0ubuntu1~xedgers~saucy1
< >
Εμφάνιση 1-3 από 3 σχόλια
Right-click on TF2 in your game library. Click 'set launch options'. Is there anything written there?
Τελευταία επεξεργασία από Fibbles; 2 Απρ 2014 στις 10:41πμ
Are you running with multi display desktop where the monitors are set to different resolutions? If so, try running them at the same resolution.
I am running multi display desktop with different resolutions. The monitors are two different aspect ratios, so that is unavoidable.
< >
Εμφάνιση 1-3 από 3 σχόλια
Ανά σελίδα: 15 30 50

Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 2 Απρ 2014 στις 10:14πμ
Αναρτήσεις: 3