Steam for Linux

Steam for Linux

Senzura Mar 9, 2014 @ 10:58pm
[Launch Issue] No installation canidate
I'm having this issue trying to install quite a few packages, but its stopping me from using steam at all because it also affects running steam through PlayOnLinux

When I run steam after install, it gives me a popup package install. I can't copy paste so heres an image

And heres an image of the same thing happening trying to install playonlinux

All I can find on the internet is to apt-get update, but that doesn't change anything

OS is Crunchbang, which is based on Debian 7
Last edited by Senzura; Mar 9, 2014 @ 11:02pm
< >
Showing 1-6 of 6 comments
Have you tried doing what PlayOnLinux is telling you to do?

dpkg --add-architecture i386
apt-get update
Senzura Mar 10, 2014 @ 8:55am 
Of course

In addition the 32 bit libraries for nvidia give me the same problem

alec@SenzuraOS:~$ sudo apt-get install libgl1-nvidia-glx:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libgl1-nvidia-glx:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:

E: Package 'libgl1-nvidia-glx:i386' has no installation candidate
Last edited by Senzura; Mar 10, 2014 @ 8:57am
Scratch ノ May 13, 2015 @ 12:52pm 
Same problem here
Dusk of Oolacile May 13, 2015 @ 10:28pm 
Originally posted by Scratch~:
Same problem here
Run "apt-get dist-upgrade" after "apt-get update".
Scratch ノ May 14, 2015 @ 2:56am 
For some reason the problem had resolved after rebooting, which is weird..
Senzura Jun 17, 2015 @ 9:58am 
Well I switched to Arch Linux a long time ago and no longer have issues lol
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Mar 9, 2014 @ 10:58pm
Posts: 6