Steam for Linux

Steam for Linux

Taz Feb 18, 2014 @ 10:52am
Steam установка на debian (wheezy) 7.4
Я честно скачивал все с оф. сайта. Но когда удалил ubuntu и поставил debian у меня ничего устанавливаться не хочет. Пишет:
Ошибка: Неразрешимая зависимость libc6 (>=2.15).
Может кто нибудь помочь?
< >
Showing 1-5 of 5 comments
Sensei Aizen Feb 18, 2014 @ 5:32pm 
There are two possibilities:

1. you don't have installed 'libc6' or
2. your installed 'libc6' is not up to date (greater than V. 2.15)

You need libgcc1 and some others. Try to get them:

>apt-get install libgcc1 libc-in libc-in-dev libc6 libc6-dev realpath
Last edited by Sensei Aizen; Feb 18, 2014 @ 5:38pm
Kamilko47 Feb 18, 2014 @ 9:27pm 
In wheezy libc6 is 2.13
You must upgrade to jessie where libc6 is 2.17.

Or You can... download manualy libc6 (jessie) deb. Unpack to some folder and start steam with command:
LD_LIBRARY_PATH=/path/to/libc6_jessie_folder steam
Last edited by Kamilko47; Feb 18, 2014 @ 9:28pm
Taz Feb 19, 2014 @ 9:33am 
Уже не надо. Все само собой решилось.
Kamilko47 Feb 19, 2014 @ 9:52am 
Can You write English? I can't translate this :(
Taz Feb 19, 2014 @ 9:59am 
Excuse me. :) This is already solved.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Feb 18, 2014 @ 10:52am
Posts: 5