Steam for Linux > การสนทนาทั่วไป > รายละเอียดกระทู้
iKursed 9 ก.พ. @ 1:27pm
Notification Issues
My problem is that once I attempt to play games through steam, they usually work fine until, they lag up and become unplayable, once I receive a notification. Such as a notification of a friend coming online or that I received an item.
ได้รับการแก้ไขครั้งสุดท้ายโดย iKursed; 9 ก.พ. @ 1:28pm
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
-FwG- ^ Bucky 9 ก.พ. @ 1:49pm 
AMD?

If so it's an old bug.
iKursed 10 ก.พ. @ 1:31pm 
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
ได้รับการแก้ไขครั้งสุดท้ายโดย iKursed; 10 ก.พ. @ 1:35pm
Kranky K. Krackpot Sr. 10 ก.พ. @ 1:40pm 
โพสต์ดั้งเดิมโดย iKursed:
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
AMD/ATI GPU, so you don't have it.
Did you try to disable "Enable Steam community in-game" in Steam's settings? It should disable these notifications in games completely.
Don't know why it happens, it might be GPU or a problem in libnotify/
iKursed 10 ก.พ. @ 1:43pm 
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
ได้รับการแก้ไขครั้งสุดท้ายโดย iKursed; 10 ก.พ. @ 1:44pm
Kranky K. Krackpot Sr. 10 ก.พ. @ 1:57pm 
โพสต์ดั้งเดิมโดย iKursed:
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
Weapons, card, achievements, etc. nofitications can't be disabled, as far as I could understand. At least, in TF2 I still receive them, and with no problems so far.
It now looks more like it's a problem with video-driver, though I can't tell what exactly is wrong and how to fix it.
What is your distro? Run Steam in terminal, and when the bug happens, copy-paste terminal output on pastebin.com and give here link to it. Contents of /var/log/Xorg.0.log will be good too.
And "failed to launch opengl" looks very suspicious.
ได้รับการแก้ไขครั้งสุดท้ายโดย Kranky K. Krackpot Sr.; 10 ก.พ. @ 2:36pm
iKursed 11 ก.พ. @ 2:14pm 
How exactly would I run steam in terminal ?
Kranky K. Krackpot Sr. 11 ก.พ. @ 11:15pm 
โพสต์ดั้งเดิมโดย iKursed:
How exactly would I run steam in terminal ?
Start a terminal emulator program (like Terminal, must be somewhere under System or Accessories, etc), then in its command line type "steam" and Enter.
Letalis Sonus 12 ก.พ. @ 10:45am 
Steam dumps its whole output to /tmp/dumps/, starting it in a terminal shouldn't be necessary anymore.
กำลังแสดง 1-8 จาก 8 ความเห็น
< >
ต่อหน้า: 15 30 50