Steam for Linux > 일반 토론 > 제목 정보
iKursed 2014년 2월 9일 오후 1시 27분
Notification Issues
My problem is that once I attempt to play games through steam, they usually work fine until, they lag up and become unplayable, once I receive a notification. Such as a notification of a friend coming online or that I received an item.
iKursed님이 마지막으로 수정; 2014년 2월 9일 오후 1시 28분
8개 중 1-8 표시중
< >
-FwG- ^ Bucky21659 2014년 2월 9일 오후 1시 49분 
AMD?

If so it's an old bug.
iKursed 2014년 2월 10일 오후 1시 31분 
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
iKursed님이 마지막으로 수정; 2014년 2월 10일 오후 1시 35분
Kranky K. Krackpot Sr. 2014년 2월 10일 오후 1시 40분 
iKursed님이 먼저 게시:
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
AMD/ATI GPU, so you don't have it.
Did you try to disable "Enable Steam community in-game" in Steam's settings? It should disable these notifications in games completely.
Don't know why it happens, it might be GPU or a problem in libnotify/
iKursed 2014년 2월 10일 오후 1시 43분 
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
iKursed님이 마지막으로 수정; 2014년 2월 10일 오후 1시 44분
Kranky K. Krackpot Sr. 2014년 2월 10일 오후 1시 57분 
iKursed님이 먼저 게시:
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
Weapons, card, achievements, etc. nofitications can't be disabled, as far as I could understand. At least, in TF2 I still receive them, and with no problems so far.
It now looks more like it's a problem with video-driver, though I can't tell what exactly is wrong and how to fix it.
What is your distro? Run Steam in terminal, and when the bug happens, copy-paste terminal output on pastebin.com and give here link to it. Contents of /var/log/Xorg.0.log will be good too.
And "failed to launch opengl" looks very suspicious.
Kranky K. Krackpot Sr.님이 마지막으로 수정; 2014년 2월 10일 오후 2시 36분
iKursed 2014년 2월 11일 오후 2시 14분 
How exactly would I run steam in terminal ?
Kranky K. Krackpot Sr. 2014년 2월 11일 오후 11시 15분 
iKursed님이 먼저 게시:
How exactly would I run steam in terminal ?
Start a terminal emulator program (like Terminal, must be somewhere under System or Accessories, etc), then in its command line type "steam" and Enter.
Letalis Sonus 2014년 2월 12일 오전 10시 45분 
Steam dumps its whole output to /tmp/dumps/, starting it in a terminal shouldn't be necessary anymore.
8개 중 1-8 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 2월 9일 오후 1시 27분
게시글: 8