Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
iKursed 9 Φεβ @ 1:27μμ
Notification Issues
My problem is that once I attempt to play games through steam, they usually work fine until, they lag up and become unplayable, once I receive a notification. Such as a notification of a friend coming online or that I received an item.
Τελευταία επεξεργασία από iKursed; 9 Φεβ @ 1:28μμ
Εμφάνιση 1-8 από 8 σχόλια
< >
-FwG- ^ Bucky21659 9 Φεβ @ 1:49μμ 
AMD?

If so it's an old bug.
iKursed 10 Φεβ @ 1:31μμ 
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
Τελευταία επεξεργασία από iKursed; 10 Φεβ @ 1:35μμ
Kranky K. Krackpot Sr. 10 Φεβ @ 1:40μμ 
Αναρτήθηκε αρχικά από iKursed:
What do u mean by amd?
If you are referring to graphics card, I have: Geforce 8800 GTS
AMD/ATI GPU, so you don't have it.
Did you try to disable "Enable Steam community in-game" in Steam's settings? It should disable these notifications in games completely.
Don't know why it happens, it might be GPU or a problem in libnotify/
iKursed 10 Φεβ @ 1:43μμ 
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
Τελευταία επεξεργασία από iKursed; 10 Φεβ @ 1:44μμ
Kranky K. Krackpot Sr. 10 Φεβ @ 1:57μμ 
Αναρτήθηκε αρχικά από iKursed:
I did try that, but from what I last checked i still receive the "you have received an item" notification, and due to this notification just like any other scenario my game proceeds to lagging out and becoming unplayable.
Another question besides this one is that sometimes, when attemtping to start up a game it would say "failed to launch opengl" or something along those lines, however other times it works perfectly fine.
Weapons, card, achievements, etc. nofitications can't be disabled, as far as I could understand. At least, in TF2 I still receive them, and with no problems so far.
It now looks more like it's a problem with video-driver, though I can't tell what exactly is wrong and how to fix it.
What is your distro? Run Steam in terminal, and when the bug happens, copy-paste terminal output on pastebin.com and give here link to it. Contents of /var/log/Xorg.0.log will be good too.
And "failed to launch opengl" looks very suspicious.
Τελευταία επεξεργασία από Kranky K. Krackpot Sr.; 10 Φεβ @ 2:36μμ
iKursed 11 Φεβ @ 2:14μμ 
How exactly would I run steam in terminal ?
Kranky K. Krackpot Sr. 11 Φεβ @ 11:15μμ 
Αναρτήθηκε αρχικά από iKursed:
How exactly would I run steam in terminal ?
Start a terminal emulator program (like Terminal, must be somewhere under System or Accessories, etc), then in its command line type "steam" and Enter.
Letalis Sonus 12 Φεβ @ 10:45πμ 
Steam dumps its whole output to /tmp/dumps/, starting it in a terminal shouldn't be necessary anymore.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 9 Φεβ @ 1:27μμ
Αναρτήσεις: 8