[Linux] märies 3. Feb. um 11:25 Uhr
Steam can't install additional packages
Whenever I start steam it says it needs to install libgl1-mesa-dri:i386 and libgl1-mesa-glx:i386, but when I try to do so it says
The following packages have unmet dependencies.
libgl1-mesa-dri : Depends: libdrm-intel1 (>= 2.4.48) but it is not going to be installed
Depends: libdrm-nouveau2 (>= 2.4.38) but it is not going to be installed
Depends: libdrm-radeon1 (>= 2.4.31) but it is not going to be installed
ubuntu-system-settings : Depends: indicator-bluetooth (> 0.0.6+13.10.20131010) but it is not going to be installed
Depends: indicator-network (>= 0.5.0+13.10.20130918) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
I already tried sudo apt-get -f install, but it did not do anything
Beiträge 1 - 4 von 4
< >
LOLCAT 3. Feb. um 11:58 Uhr 
Unsupported OS maybe?
[Linux] märies 4. Feb. um 9:58 Uhr 
It's ubuntu 13.10 64 bit
LOLCAT 4. Feb. um 10:41 Uhr 
Is it up-to-date? Have you added any custom repos?
[Linux] märies 4. Feb. um 11:21 Uhr 
I have all updates installed with dist-upgrade. I don't have any repos added myself. Heres my sources.list
deb-src http://de.archive.ubuntu.com/ubuntu/ saucy main restricted #Added by software-properties

deb http://de.archive.ubuntu.com/ubuntu/ saucy main restricted
deb-src http://de.archive.ubuntu.com/ubuntu/ saucy universe multiverse #Added by software-properties

deb http://de.archive.ubuntu.com/ubuntu/ saucy-updates main restricted
deb-src http://de.archive.ubuntu.com/ubuntu/ saucy-updates universe restricted multiverse main #Added by software-properties
deb http://de.archive.ubuntu.com/ubuntu/ saucy universe
deb http://de.archive.ubuntu.com/ubuntu/ saucy-updates universe

deb http://de.archive.ubuntu.com/ubuntu/ saucy multiverse
deb http://de.archive.ubuntu.com/ubuntu/ saucy-updates multiverse

deb http://de.archive.ubuntu.com/ubuntu/ saucy-backports main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ saucy-backports main restricted universe multiverse #Added by software-properties

deb http://de.archive.ubuntu.com/ubuntu/ saucy-security main restricted
deb-src http://de.archive.ubuntu.com/ubuntu/ saucy-security universe restricted multiverse main #Added by software-properties
deb http://de.archive.ubuntu.com/ubuntu/ saucy-security universe
deb http://de.archive.ubuntu.com/ubuntu/ saucy-security multiverse

deb http://archive.canonical.com/ubuntu saucy partner
deb-src http://archive.canonical.com/ubuntu saucy partner

deb http://extras.ubuntu.com/ubuntu saucy main
deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main
deb-src http://extras.ubuntu.com/ubuntu saucy main
The error occured defore the epson ppa was added
Beiträge 1 - 4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 3. Feb. um 11:25 Uhr
Beiträge: 4