Steam for Linux > 综合讨论 > 主题详情
LOLCAT 2月2日上午6:49
Do you think Valve will ever add OpenGL 2.x support for the source engine?
Supporting customers with older hardware is always good. Concentrating only on the latest hardware is not really.
正在显示第 1 - 6 条,共 6 条留言
< >
^1Gentoo 2月2日上午11:52 
I'd hardly call OpenGL 3.3 hardware the latest hardware.

It may be some technical reason behind the choice of targetting 3.3 hardware. Why don't you mail them and ask?
simskog95 2月2日下午12:48 
maybe because intel hd suports 3.x
and mesa suports 3.x
LOLCAT 2月2日下午1:50 
HL2 was released in 2003 or 2004. It just doesn't feel right it requires DX10 level hardware. It would be OK for Source 2, but not for Source 1. And yes, they should provide means to run GoldSrc games on win9x, but this is another thing, not meant for the linux forum.
DIRT 2月4日下午1:58 
Can you set your shaders on a lower quality? There is ways to force a dxlevel. Not sure what that will do on linux. On the windows side you can force it to use dx8.0
LOLCAT 2月5日上午12:20 
No, source games don't even start on older hardware, they halt with a missing OGL extensions error.
2月5日下午1:52 
i remember you could skip some extensions, so it can run on OGL 2 hardware but it's probably not meant to, i've tried the "fix" but it not only cause problems with the gamma of the monitor, there were some really bad artifacts
最后由 编辑于; 2月5日下午2:23
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2月2日上午6:49
帖子数: 6