Milapurr Jan 28, 2014 @ 2:43pm
Already asked question
how do I get my 360 controller to work with TF2. I have xboxdrv and well nothing seems to work other than able to move and rotate camera.
Showing 1-6 of 6 comments
< >
wt7 Jan 28, 2014 @ 2:51pm 
Options→Mouse→Enable Gamepad
then
Options→Keyboard
map to your desired configuration.
Last edited by wt7; Jan 28, 2014 @ 2:53pm
Milapurr Jan 28, 2014 @ 3:17pm 
doesnt work, Its not even recognizingthe controller anymore. Ugh, I have no choice but to use ubuntu really.
RegSizedRudy Jan 28, 2014 @ 4:01pm 
in cs:go i have to type joystick 1 in the console to get the 360 controller to work , maybe the same for tf2 ?
-FwG- ^ Bucky Jan 28, 2014 @ 8:09pm 
exec 360controllerlinux
Benjamin Jan 29, 2014 @ 4:48am 
Also, make sure to use the --mimic-xpad option with xboxdrv.
Milapurr Jan 29, 2014 @ 3:46pm 
Originally posted by -FwG- ^ Player:
exec 360controllerlinux

this doesnt work. If i use the normal exec 360controller it works... at least it maps the stuff. the controller doesnt work.

Im gonna try the rest of this tonight.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 28, 2014 @ 2:43pm
Posts: 6