Joka Gingi Jul 10, 2014 @ 4:22am
Steam crashing Xorg after update
I thinks it newer mesa drivers causing the issue or gcc-4.9. can't find anything in steams logs.. even running the command steam > steamlog from a terminal gives no verbosity..I'm running fglrx .. tried using the open source radeon driver.. even upgraded kernel from 3.13 to 3.14..
nothing in syslog either except "kdm[4929]: X server for display :0 terminated unexpectedly"

direct rendering is working fine so its not that either.. also tried deleting everything in .steam and .local/share/steam then re installing, same result every time

Showing 1-1 of 1 comments
< >
Kerberizer Jul 10, 2014 @ 10:28am 
Would this help?

LD_PRELOAD="/usr/lib/libstdc++.so.6 /usr/lib32/libstdc++.so.6 /usr/lib/libgcc_s.so.1 /usr/lib32/libgcc_s.so.1" ~/.local/share/Steam/ubuntu12_32/steam-runtime/run.sh steam

Adjust the /usr/{lib,lib32} paths to your distribution (e.g. /usr/lib/i386-linux-gnu instead of /usr/lib32).
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Jul 10, 2014 @ 4:22am
Posts: 1