NA Jul 19, 2014 @ 8:00am
Ubuntu Update Manager Popups Interrupt Fullscreen Games
Earlier today, I had Ubuntu's Update Manager interrupt and minimize my fullscreen game, TWICE within the same fifteen minutes. And right at the most intense parts too, naturally. I've been experiencing this problem for a while now.

If you also have this persisting problem, you can go over to the bug I logged at Ubuntu's tracker site, and lend your voice in the comments. It would help get it more noticed.

https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/1335451

Thank you!
Showing 1-7 of 7 comments
< >
Guy from Portland Jul 19, 2014 @ 8:01am 
I don't use Ubuntu, but can't you disable the popup? And also, can't you just update your machine? :P
ProChaser [Linux] Jul 19, 2014 @ 8:11am 
You better post this at Ubuntu forums, becasue this is not Steam related. There you'll get help and probably they will fix this then.
Last edited by ProChaser [Linux]; Jul 19, 2014 @ 8:11am
LOLCAT Jul 19, 2014 @ 2:51pm 
Unfortunately all window managers (including microsoft windows) have a serious problem when it comes to deciding when a newly appearing window is allowed to be the focused window. The only thing I can suggest is that you try to find out a better algorithm for deciding and then raise a pull request for you favorite window managers.
R3450N Jul 20, 2014 @ 3:38am 
Isn't there a focus-stealing prevention system? Meanwhile, if it's bothering you could use always uninstall the update manager and just update your computer through the terminal. Or you could uninstall Ubuntu and use Debian or Arch Linux.
DerRidda Jul 20, 2014 @ 9:39am 
I do not have this problem on 14.04, the update manager just sits pops into the side bar but it doesn't actually start. I don't remember ever having this issue on Ubuntu.
3Jlou 4e4eHCKuu PaHgOM Jul 20, 2014 @ 11:33am 
Today... maybe yesterday for some of you steam for linux ubuntu repos DO NOT RESPONDED. I turned off repos and all became good. Dunno if they work now.
Jamie F Jul 20, 2014 @ 11:56pm 
gconf-editor
apps/compiz/general/screen0/options/focus_prevention_level key and set its value to 4.

if 4 is to aggressive and or some dialogs wont work you can try backing it down to 3.. Should help
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 19, 2014 @ 8:00am
Posts: 7