Age of Empires II: HD Edition > Support > รายละเอียดกระทู้
Kittychix 8 เม.ย. 2013 @ 3:18pm
Build Update - Addressing XP issues
We have just pushed an updated build to resolve user issues with XP. It should automatically download in Steam.

If you have updated and attempt to play with people who have not, you will probably experience an out of sync. Please encourage folks in and out of game to update.
ได้รับการแก้ไขครั้งสุดท้ายโดย MS Ryz0n; 8 เม.ย. 2013 @ 6:40pm
กำลังแสดง 1-15 จาก 298 ความเห็น
< >
Soyabean 8 เม.ย. 2013 @ 3:24pm 
Dunno if it's just me but i get invalid password x)
Kittychix 8 เม.ย. 2013 @ 3:28pm 
Soyabean, it should just be a lowercase "a", without quotes.
Soyabean 8 เม.ย. 2013 @ 3:30pm 
indeed, i have typed "a", without quotes :)
VanillaEssence 8 เม.ย. 2013 @ 3:32pm 
i will try now, thanks :D
VanillaEssence 8 เม.ย. 2013 @ 3:33pm 
no it didn't work :'(
djdrake 8 เม.ย. 2013 @ 3:34pm 
it seems that is working for me! at least, the game as been launched correctly! thanks
Fumanchology 8 เม.ย. 2013 @ 3:35pm 
It worked for me, am now in the menus
Pangea 8 เม.ย. 2013 @ 3:35pm 
what is you error?
Black Mirror 8 เม.ย. 2013 @ 3:35pm 
It loads, but all I get is a white screen when I actually try to play the game. :/
VanillaEssence 8 เม.ย. 2013 @ 3:37pm 
it actually worked, i read insctructions wrong, im in menu now
Kittychix 8 เม.ย. 2013 @ 3:37pm 
Soyabean, try closing and restarting Steam, then doing it.

Black Mirror, check that your graphics card supports DirectX 9c.
kyle_luciani 8 เม.ย. 2013 @ 3:40pm 
Yes this has made it work for me! So is this what we have to do everytime to play?
Soyabean 8 เม.ย. 2013 @ 3:41pm 
Had to restart steam and shut down process tree, works now :) thank you
lowenbrau 8 เม.ย. 2013 @ 3:41pm 
didn't work for me, Got the Microsoft send error report message
JNeidlinger 8 เม.ย. 2013 @ 3:44pm 
Working great. Thanks!
กำลังแสดง 1-15 จาก 298 ความเห็น
< >
ต่อหน้า: 15 30 50

Age of Empires II: HD Edition > Support > รายละเอียดกระทู้