Age of Empires II: HD Edition > Support > トピックの詳細
Kittychix 2013年4月8日 15時18分
Build Update - Addressing XP issues
We have just pushed an updated build to resolve user issues with XP. It should automatically download in Steam.


If you have updated and attempt to play with people who have not, you will probably experience an out of sync. Please encourage folks in and out of game to update.
最近の変更はMS Ryz0nが行いました; 2013年4月8日 18時40分
1-15 / 298 のコメントを表示
< >
Soyabean 2013年4月8日 15時24分 
Dunno if it's just me but i get invalid password x)
Kittychix 2013年4月8日 15時28分 
Soyabean, it should just be a lowercase "a", without quotes.
Soyabean 2013年4月8日 15時30分 
indeed, i have typed "a", without quotes :)
VanillaEssence 2013年4月8日 15時32分 
i will try now, thanks :D
VanillaEssence 2013年4月8日 15時33分 
no it didn't work :'(
djdrake 2013年4月8日 15時34分 
it seems that is working for me! at least, the game as been launched correctly! thanks
Fumanchology 2013年4月8日 15時35分 
It worked for me, am now in the menus
Pangea 2013年4月8日 15時35分 
what is you error?
Black Mirror 2013年4月8日 15時35分 
It loads, but all I get is a white screen when I actually try to play the game. :/
VanillaEssence 2013年4月8日 15時37分 
it actually worked, i read insctructions wrong, im in menu now
Kittychix 2013年4月8日 15時37分 
Soyabean, try closing and restarting Steam, then doing it.


Black Mirror, check that your graphics card supports DirectX 9c.
kyle_luciani 2013年4月8日 15時40分 
Yes this has made it work for me! So is this what we have to do everytime to play?
Soyabean 2013年4月8日 15時41分 
Had to restart steam and shut down process tree, works now :) thank you
lowenbrau 2013年4月8日 15時41分 
didn't work for me, Got the Microsoft send error report message
JNeidlinger 2013年4月8日 15時44分 
Working great. Thanks!
1-15 / 298 のコメントを表示
< >
ページ毎: 15 30 50

Age of Empires II: HD Edition > Support > トピックの詳細
投稿日: 2013年4月8日 15時18分
投稿数: 298