Age of Empires II: HD Edition > Support > Λεπτομέρειες θέματος
KittyChix 8 Απρ, 2013 @ 3:18μμ
Build Update - Addressing XP issues
We have just pushed an updated build to resolve user issues with XP. It should automatically download in Steam.


If you have updated and attempt to play with people who have not, you will probably experience an out of sync. Please encourage folks in and out of game to update.
Τελευταία επεξεργασία από MS Ryz0n; 8 Απρ, 2013 @ 6:40μμ
Εμφάνιση 1-15 από 297 σχόλια
< >
Soyabean 8 Απρ, 2013 @ 3:24μμ 
Dunno if it's just me but i get invalid password x)
KittyChix 8 Απρ, 2013 @ 3:28μμ 
Soyabean, it should just be a lowercase "a", without quotes.
Soyabean 8 Απρ, 2013 @ 3:30μμ 
indeed, i have typed "a", without quotes :)
VanillaConquistador 8 Απρ, 2013 @ 3:32μμ 
i will try now, thanks :D
VanillaConquistador 8 Απρ, 2013 @ 3:33μμ 
no it didn't work :'(
djdrake 8 Απρ, 2013 @ 3:34μμ 
it seems that is working for me! at least, the game as been launched correctly! thanks
Fumanchology 8 Απρ, 2013 @ 3:35μμ 
It worked for me, am now in the menus
Pangea ლ(◕‿‿◕ლ) 8 Απρ, 2013 @ 3:35μμ 
what is you error?
Black Mirror 8 Απρ, 2013 @ 3:35μμ 
It loads, but all I get is a white screen when I actually try to play the game. :/
VanillaConquistador 8 Απρ, 2013 @ 3:37μμ 
it actually worked, i read insctructions wrong, im in menu now
KittyChix 8 Απρ, 2013 @ 3:37μμ 
Soyabean, try closing and restarting Steam, then doing it.


Black Mirror, check that your graphics card supports DirectX 9c.
kyle_luciani 8 Απρ, 2013 @ 3:40μμ 
Yes this has made it work for me! So is this what we have to do everytime to play?
Soyabean 8 Απρ, 2013 @ 3:41μμ 
Had to restart steam and shut down process tree, works now :) thank you
lowenbrau 8 Απρ, 2013 @ 3:41μμ 
didn't work for me, Got the Microsoft send error report message
JNeidlinger 8 Απρ, 2013 @ 3:44μμ 
Working great. Thanks!
Εμφάνιση 1-15 από 297 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 8 Απρ, 2013 @ 3:18μμ
Αναρτήσεις: 297