Age of Empires II: HD Edition > Support > Détails du sujet
Kittychix 8 avr 2013 à 15h18
Build Update - Addressing XP issues
We have just pushed an updated build to resolve user issues with XP. It should automatically download in Steam.


If you have updated and attempt to play with people who have not, you will probably experience an out of sync. Please encourage folks in and out of game to update.
Dernière modification de MS Ryz0n; 8 avr 2013 à 18h40
Affichage des commentaires 1 à 15 sur 298
< >
Soyabean 8 avr 2013 à 15h24 
Dunno if it's just me but i get invalid password x)
Kittychix 8 avr 2013 à 15h28 
Soyabean, it should just be a lowercase "a", without quotes.
Soyabean 8 avr 2013 à 15h30 
indeed, i have typed "a", without quotes :)
VanillaEssence 8 avr 2013 à 15h32 
i will try now, thanks :D
VanillaEssence 8 avr 2013 à 15h33 
no it didn't work :'(
djdrake 8 avr 2013 à 15h34 
it seems that is working for me! at least, the game as been launched correctly! thanks
Fumanchology 8 avr 2013 à 15h35 
It worked for me, am now in the menus
Pangea 8 avr 2013 à 15h35 
what is you error?
Black Mirror 8 avr 2013 à 15h35 
It loads, but all I get is a white screen when I actually try to play the game. :/
VanillaEssence 8 avr 2013 à 15h37 
it actually worked, i read insctructions wrong, im in menu now
Kittychix 8 avr 2013 à 15h37 
Soyabean, try closing and restarting Steam, then doing it.


Black Mirror, check that your graphics card supports DirectX 9c.
kyle_luciani 8 avr 2013 à 15h40 
Yes this has made it work for me! So is this what we have to do everytime to play?
Soyabean 8 avr 2013 à 15h41 
Had to restart steam and shut down process tree, works now :) thank you
lowenbrau 8 avr 2013 à 15h41 
didn't work for me, Got the Microsoft send error report message
JNeidlinger 8 avr 2013 à 15h44 
Working great. Thanks!
Affichage des commentaires 1 à 15 sur 298
< >
Par page : 15 30 50

Age of Empires II: HD Edition > Support > Détails du sujet